Search found 82 matches

Go to advanced search

by ViperZ
Sun Sep 03, 2017 5:55 am
Forum: Feature Requests
Topic: Print Speed
Replies: 1
Views: 903

Print Speed

The raft printing speed seems to be fixed at 25% of the default print speed. The skirt is 100% of the default print speed. When printing at 50 mm / sec, the skirt can not fix to the bed. Resolve by lowering the printing speed of the first layer to 50%. However, the printing speed of the raft is 25% ...
by ViperZ
Sun Aug 27, 2017 12:13 am
Forum: Troubleshooting and Bug Reports
Topic: How to slow down birm/skirt speed?
Replies: 6
Views: 2524

Re: How to slow down birm/skirt speed?

The printing speed of the first layer of raft is just the right speed by default, but slowing down the speed of the first layer will take too much time. I want the speed of the skirt and rafts to be separated.
by ViperZ
Fri Aug 18, 2017 8:59 pm
Forum: Troubleshooting and Bug Reports
Topic: Infill bug?
Replies: 0
Views: 1173

Infill bug?

I want to print before the solid layer regardless of Combine setting.
無題.jpg
by ViperZ
Fri Aug 18, 2017 8:45 pm
Forum: Troubleshooting and Bug Reports
Topic: Support missing layers
Replies: 3
Views: 1352

Re: Support missing layers

I uploaded a file.
test.factory
(8.11 KiB) Downloaded 92 times
by ViperZ
Fri Aug 18, 2017 8:32 pm
Forum: Troubleshooting and Bug Reports
Topic: Toolhead offset shifts the print inside preview mode
Replies: 11
Views: 5366

Re: Objects move in the preview when doing dual extrusion

In order to solve this problem I think that there was a description that would change the firmware by yourself. However, it is not possible to change the firmware because it is out of support of the manufacturer, so I am afraid.
Please add an option not to reflect the XY offset to the preview .
by ViperZ
Wed Aug 09, 2017 6:51 pm
Forum: General Discussion and Tips
Topic: Tip of the Day Compilation: FFF Settings Window
Replies: 43
Views: 324939

Re: Tip of the Day Compilation: FFF Settings Window

Please update the manual
by ViperZ
Wed Aug 09, 2017 5:06 pm
Forum: Troubleshooting and Bug Reports
Topic: Unnatural support
Replies: 1
Views: 928

Unnatural support

Hi,
The height of support unnaturally varies.
Is it a bug?
無題.jpg
test.factory
(4.55 KiB) Downloaded 128 times
by ViperZ
Wed Aug 09, 2017 12:19 pm
Forum: Troubleshooting and Bug Reports
Topic: Support missing layers
Replies: 3
Views: 1352

Re: Support missing layers

additional information.
無題.jpg
無題.jpg (13.58 KiB) Viewed 1351 times
by ViperZ
Wed Aug 09, 2017 12:13 pm
Forum: Troubleshooting and Bug Reports
Topic: Support missing layers
Replies: 3
Views: 1352

Support missing layers

無題.jpg
by ViperZ
Mon Aug 07, 2017 8:02 am
Forum: Troubleshooting and Bug Reports
Topic: Dense Suport
Replies: 3
Views: 1456

Re: Dense Suport

Thank you.
I got an ideal support status.

Go to advanced search