Search found 37 matches

Go to advanced search

by smeagollum
Tue Nov 06, 2018 2:45 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] V4.1 prints non-existing geometry
Replies: 4
Views: 527

[FIXED] V4.1 prints non-existing geometry

The attached factory file slices fine in version 4.0.1, but in version 4.1 it adds a thin wall (from non-existing geometry) inside the model. Turning off thin walls, it disappears, and also if number of perimeters is less than 3.

Here's how it looks:
s3d_4.1_bug.jpg
by smeagollum
Tue Nov 06, 2018 7:25 am
Forum: Feature Requests
Topic: Slow down top layer and other requests
Replies: 1
Views: 357

Re: Slow down top layer and other requests

Well, I can't say I disagree, but S3D is still a solid slicer. Just don't buy it with expectations of frequent bug fixes or updates.
by smeagollum
Tue Oct 02, 2018 4:32 am
Forum: General Discussion and Tips
Topic: S3D Development Update - Aug 2018
Replies: 71
Views: 18143

Re: S3D Development Update - Aug 2018

I haven't been in here for a while, and I was excited to see this thread, but not so much after reading it. It looks like history repeats itself: Promises made and broken.
by smeagollum
Wed Jan 10, 2018 5:46 pm
Forum: General Discussion and Tips
Topic: Output literal double quotes with the REPLACE command?
Replies: 5
Views: 1011

Re: Output literal double quotes with the REPLACE command?

Ok, thanks. The M25 command itself is not the question, some printers also use other commands to pause, the point was that in my case the double quotes around the text to display are necessary, and it is currently not possible to output those with this command in Simplify3D. Using an external tool i...
by smeagollum
Wed Jan 10, 2018 10:00 am
Forum: General Discussion and Tips
Topic: Output literal double quotes with the REPLACE command?
Replies: 5
Views: 1011

Output literal double quotes with the REPLACE command?

To insert pauses (or anything you want) for changing filament S3D supports using the REPLACE command in the post processing scripts tab, which is good. However, I'd like to be able to output literal double quote characters (") in the replace text (to have the printer display a text). Some printers a...
by smeagollum
Wed Jan 10, 2018 9:51 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] When changing layers, the Z step should be first
Replies: 13
Views: 3512

Re: [Bug] When changing layers, the Z step should be first

@horst.w: Yes, you could set the lift so that there will be a z-lift when retracting, but that doesn't really change the fact that it seems logical to defaulting to do the Z-move at layer start before moving to the start point in X and Y. Your method (using Z-lift during retraction) will fix the OP'...
by smeagollum
Wed Jan 03, 2018 6:03 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Thin wall behavior and preview glitches
Replies: 7
Views: 1831

Re: Thin wall behavior and preview glitches

I've never seen it on any of my own models, but when loading your factory file from the other thread, I did see it.
It might be down to some combination of settings that you use, but still a bug, of course.
by smeagollum
Wed Jan 03, 2018 3:49 am
Forum: Troubleshooting and Bug Reports
Topic: Multiple processes and rafts
Replies: 5
Views: 1259

Re: Multiple processes and rafts

This looks like a bug. I see the same as you, so you might have to just print parts separately to work around the problem. Getting it to print all at once with the settings you require seems to be impossible.
by smeagollum
Sun Dec 17, 2017 5:39 pm
Forum: Troubleshooting and Bug Reports
Topic: Graphics issue with 4.0.1
Replies: 2
Views: 704

Graphics issue with 4.0.1

As mentioned in another thread, the graphics changes in 4.0.1 has some unfortunate side-effects, at least on my system. This is only observed in the print preview, and it shows itself as very pronounced moiré-patterns when rotating the model. Using the Moon City model as an example (sliced at 0.2 mm...
by smeagollum
Wed Dec 13, 2017 11:55 am
Forum: General Discussion and Tips
Topic: v4.0.1 is out......
Replies: 9
Views: 2545

Re: v4.0.1 is out......

@MasterFX: That's really odd. I'm using the exact same driver version as you, but I have a Geforce GTX 1050 ti (so weaker than yours), and there are clear differences between 4.0.0 and 4.0.1. However, I don't see the fonts issue you mention. Are you positive that there is no difference (between S3D ...

Go to advanced search