Search found 26 matches

Go to advanced search

by davorin
Tue Jan 15, 2019 4:08 am
Forum: Troubleshooting and Bug Reports
Topic: Solid layer same direction as support
Replies: 7
Views: 382

Solid layer same direction as support

Good morning... Recently I printed a fan cover for my Ender-3 printer...where I discovered when using the automatic support generation it leaves out one layer totally...and then makes a solid hatch, but in the same horizontal direction as the support layer before.... Should a solid layer not always ...
by davorin
Tue Jan 15, 2019 3:28 am
Forum: Troubleshooting and Bug Reports
Topic: [Solved] Leaves thick strings and lumps during printing
Replies: 11
Views: 854

Re: Leaves thick strings and lumps during printing

Took now the print head apart....removed all PLA.....cut off a little of the PTFE tube end...and put everything back together....

After a longer test print (7 hours) the print head still looks clean ;-)
So back to normal :-)


Thanks for the suggestions...
by davorin
Sun Jan 13, 2019 2:05 pm
Forum: Troubleshooting and Bug Reports
Topic: [Solved] Leaves thick strings and lumps during printing
Replies: 11
Views: 854

Re: Leaves thick strings and lumps during printing

Hmm...what you mean by that? The thread for the nozzle is in the heating block....

Guess I have to rip all apart or get me a new head....though can't seem to find one on ebay...
by davorin
Sun Jan 13, 2019 6:57 am
Forum: Troubleshooting and Bug Reports
Topic: [Solved] Leaves thick strings and lumps during printing
Replies: 11
Views: 854

Re: Leaves thick strings and lumps during printing

Replaced the nozzle now....had one spare...and the ones I ordered where M6 instead of MK10 (o;

Looks somehow the PLA runs out above the heater......just dunno why...never touched the upper part....and the nozzle I screwed in very tight.
by davorin
Mon Jan 07, 2019 12:32 pm
Forum: Troubleshooting and Bug Reports
Topic: [Solved] Leaves thick strings and lumps during printing
Replies: 11
Views: 854

Re: Leaves thick strings and lumps during printing

Well I hope PLA was running out of the nozzle screw....can't imagine where else... What puzzles me is the fact how the excess PLA moved all the way up to the heatsink.... The new painlss steel nozzles should arrive by Friday....0.4mm and 0.6mm....maybe I split the nozzle sizes on two Ender 3 machine...
by davorin
Mon Jan 07, 2019 10:06 am
Forum: Troubleshooting and Bug Reports
Topic: [Solved] Leaves thick strings and lumps during printing
Replies: 11
Views: 854

Re: Leaves thick strings and lumps during printing

Seems I have found the source.....before I ran some tests with Wood filled PLA....which caused the nozzle to totally clog up.... I cleaned out the heater element and the nozzle....but seems I could not fit it tightly back to the heater.... Between the heater and the heatsink it was filled with PLA.....
by davorin
Mon Jan 07, 2019 4:39 am
Forum: Troubleshooting and Bug Reports
Topic: Repair hollow STL model
Replies: 3
Views: 298

Re: Repair hollow STL model

The mesh is indeed hollow when imported in blender...

Using the repair tools claims about non-manifold segments and self-intersecting surfaces...

Repairing doesn't do anything it seems....
by davorin
Mon Jan 07, 2019 4:27 am
Forum: Troubleshooting and Bug Reports
Topic: [Solved] Leaves thick strings and lumps during printing
Replies: 11
Views: 854

[Solved] Leaves thick strings and lumps during printing

Good morning (o; I just installed a new roll of PLA to my Ender-3 printer... It starts printing very nicely....but from time to time a clog comes out of the nozzle like the attached picture... It's not that it is stringing all the time.....and some PLA material gets collected on the it seems... Do I...
by davorin
Sun Jan 06, 2019 9:01 am
Forum: Troubleshooting and Bug Reports
Topic: Repair hollow STL model
Replies: 3
Views: 298

Repair hollow STL model

I just bought from ebay a sample STL relief model for test printing... In blender the model has an open surface at the bottom....and somewhere here I read that under the advanced process tab I have to select ""Merge all outlines into a single solid model"... But the result is rather strange as it ad...
by davorin
Sun Jan 06, 2019 8:21 am
Forum: General Discussion and Tips
Topic: PETG with Ender-3
Replies: 2
Views: 2635

Re: PETG with Ender-3

Hello Looks very nice the camera ;-) I just recently printed some RPi camera adapters for a fake camera housing (o; From the specs the Ender-3 nozzle can go up to 255 degrees, and the bed can be heated up to 110 degrees. Together with the printer I bought some no-name PETG brand...and some other pri...

Go to advanced search