Search found 119 matches

Go to advanced search

by TheBum
Wed Jun 06, 2018 11:27 am
Forum: Troubleshooting and Bug Reports
Topic: Pits in layers
Replies: 17
Views: 2535

Re: Pits in layers

What printer, slicer, temps and what print speed? What brand PETG? Snapmaker. Simplify3D (duh :)). I tried 235 before I printed a temp tower and 242 afterward. The temp tower went from 250 at the bottom to 220 at the top and exhibited the pitting over the entire height. M3D ABS-R (PETG blend).
by TheBum
Wed Jun 06, 2018 9:27 am
Forum: Troubleshooting and Bug Reports
Topic: Pits in layers
Replies: 17
Views: 2535

Pits in layers

I'm experiencing an issue that I didn't find directly addressed in the troubleshooting documentation. I'm getting pitting in layers when printing using PETG. Is this likely an over- or under-extrusion issue? What else might cause this? It happens over a large temperature range. The filament is fresh...
by TheBum
Mon Jun 04, 2018 7:40 pm
Forum: General Discussion and Tips
Topic: Impossible slice?
Replies: 13
Views: 1883

Re: Impossible slice?

Are you looking for it to be solid where the cuts are? If so, you're better off using Meshmixer or similar to modify the model. You can do three plane cuts to isolate the corner you don't want and then do joins to reattach the other portions.
by TheBum
Thu May 31, 2018 11:33 am
Forum: Troubleshooting and Bug Reports
Topic: Model won't slice correctly
Replies: 2
Views: 752

Re: Model won't slice correctly

Strange, because I tried splitting the objects apart in Meshmixer and adding them individually and had the same issue. I'll give your suggestion a try.
by TheBum
Thu May 31, 2018 11:23 am
Forum: General Discussion and Tips
Topic: Individual Layers heights for each Nozzle
Replies: 3
Views: 612

Re: Individual Layers heights for each Nozzle

Does that work if, say, you were using 0.2mm and 0.3mm layer heights? Would the slicer know to lay down an extra 0.2mm layer every other 0.3mm layer?
by TheBum
Wed May 30, 2018 11:38 pm
Forum: Troubleshooting and Bug Reports
Topic: Model won't slice correctly
Replies: 2
Views: 752

Model won't slice correctly

The attached model looks fine when dropped on the bed in the main window, but when it's sliced, the two tabs turn into rectangular holes. Can anybody else get this to slice correctly? Any ideas about what might be wrong?

Thanks.

P.S. It slices fine in the Snapmaker3D app, which uses the Cura engine.
by TheBum
Tue May 29, 2018 5:24 pm
Forum: Feature Requests
Topic: Simplify3D on iOS
Replies: 3
Views: 1555

Simplify3D on iOS

I'd love to see a version of Simply3D on iOS. With the processing power of recent model iPhones, it should be feasible. Right now, if I want to start a print while I'm out and about, I have to VNC into my laptop, run Simplify3D, and upload to my Octopi before I can initiate the print from my phone. ...
by TheBum
Wed May 23, 2018 2:50 pm
Forum: Troubleshooting and Bug Reports
Topic: Unnecessary Bridging?
Replies: 13
Views: 1900

Re: Unnecessary Bridging?

I had a weird artifact when I exported an STL from Fusion 360: there was an extra line extending down from the bottom of the model that caused the model to float above the virtual print bed. Sure enough, it tried printing that way too. The tool I used to fix it was Meshmixer. I used the Auto Repair ...
by TheBum
Tue May 22, 2018 12:39 pm
Forum: Feature Requests
Topic: Rework Dual Extrusion Wizard
Replies: 4
Views: 868

Re: Rework Dual Extrusion Wizard

Not only does it need to be updated to work with more colors, it needs to be updated to do color mixing. Hopefully, they're working on it.

Go to advanced search