Search found 897 matches

Go to advanced search

by S3D-Jake
Mon Aug 20, 2018 12:18 pm
Forum: Feature Requests
Topic: Material Settings is just wrong.
Replies: 12
Views: 4416

Re: Material Settings is just wrong.

Great feedback guys!

I'll certainly be sharing your ideas for the organization/display/editing of profiles with our developers.
by S3D-Jake
Fri Aug 17, 2018 9:54 am
Forum: Feature Requests
Topic: Material Settings is just wrong.
Replies: 12
Views: 4416

Re: Material Settings is just wrong.

wklight, I believe Bruno is referencing the editing of FFF profiles. You can of course do simple modifications like adjusting the fan speeds for new materials or updating the printing temperature using the user interface's add material button (first link below). After making the changes to your new ...
by S3D-Jake
Fri Aug 17, 2018 9:19 am
Forum: Troubleshooting and Bug Reports
Topic: last layer print problem
Replies: 1
Views: 358

Re: last layer print problem

Hello, I have a problem with the slicing. At the 19th layer I've a stange problem. I give you a picture of it If you can help me, it will be cool [img] I:\VOLANT HAMILTON\PROBLEME\SP3D\PROBLEME DERNIERER COUCHE SP3D[/img] Christophe, Welcome to the Simplify3D forum. I can't see your picture. Can yo...
by S3D-Jake
Thu Aug 16, 2018 1:10 pm
Forum: Troubleshooting and Bug Reports
Topic: simplify3d does not add a brim, skirt or raft to model
Replies: 10
Views: 3261

Re: simplify3d does not add a brim, skirt or raft to model

Chris and or OP,

Can you attach your factory files?

A quick tip which may help with this. The skirt/brim and raft features will not be generated for your print if the model begins printing off the bed from the start.
by S3D-Jake
Wed Aug 15, 2018 4:42 pm
Forum: Troubleshooting and Bug Reports
Topic: Mistakenly Erased Factory Profiles
Replies: 1
Views: 485

Re: Mistakenly Erased Factory Profiles

Jogul, Welcome to the Simplify3D forum. To restore stock profiles you can simply open Help > "Configuration Assistant" and select the profile for your printer. The printer's default profile will be added to your available list inside the drop down list found at Edit Process Settings > "Select Profil...
by S3D-Jake
Wed Aug 15, 2018 4:11 pm
Forum: Troubleshooting and Bug Reports
Topic: Script 'Start Code' not running when expected.
Replies: 4
Views: 1046

Re: Script 'Start Code' not running when expected.

I may be of some help with narrowing down how to have S3D ignore the automated heating commands and allow you to insert your own. Simplify3D's automated commands get omitted if the slicing algorithm detects the corresponding temperature variable in the start script. This can be very useful for creat...
by S3D-Jake
Wed Aug 15, 2018 4:07 pm
Forum: Troubleshooting and Bug Reports
Topic: Custom starting script is ignored
Replies: 1
Views: 523

Re: Custom starting script is ignored

everytime I try to print with my custom starting script, I see these default commands (see below) placed infront of my script basically not allowing any of my commands to work first (this is in the machine control, communication tab). Once these commands have been completed, it then orders the prin...
by S3D-Jake
Thu Aug 09, 2018 11:06 am
Forum: Troubleshooting and Bug Reports
Topic: Open ring in model is filled with solid
Replies: 1
Views: 494

Re: Open ring in model is filled with solid

Hi Vincent,

Welcome to the Simplify3D Forums. Have you tried unchecking Advanced tab > "Merge all outlines into a single solid model"? Also, you may want to turn off the prime pillar for single material prints like this.
by S3D-Jake
Thu Aug 09, 2018 10:05 am
Forum: Troubleshooting and Bug Reports
Topic: unbunto/ linux issue with the license
Replies: 2
Views: 612

Re: unbunto/ linux issue with the license

agito,

Please email our licensing support team with this type of issue. After gathering some information about your computer to confirm the issue they will likely be able help you with a convenient workaround.
by S3D-Jake
Wed Aug 08, 2018 11:00 am
Forum: General Discussion and Tips
Topic: Embossed Text on Surface - one word starting at first of 5 top layers?
Replies: 5
Views: 1624

Re: Embossed Text on Surface - one word starting at first of 5 top layers?

Hi Talz, Printing text with our new thin wall features is made much easier! Depending on how much area there is in between the outlines of your raised text there will be either gap fill, nothing, or normal infill. If you find that the area is small enough that thi nwall settings come into play, the ...

Go to advanced search