Search found 120 matches

Go to advanced search

by dalew8abz
Sat May 25, 2013 5:34 pm
Forum: Troubleshooting and Bug Reports
Topic: Slicing adds new surface in middle of hollow area
Replies: 10
Views: 4163

Re: Slicing adds new surface in middle of hollow area

pc, Here's the quote from S3D regarding the colors in the previewer: QUOTE: Re: X shift or 1.1.2 problem? by Simplify3D » Tue May 21, 2013 5:16 am The color represents the printing speed of those segments. It's starting to look blueish because the software is automatically starting to slowdown the p...
by dalew8abz
Thu May 23, 2013 11:28 am
Forum: Troubleshooting and Bug Reports
Topic: Slicing adds new surface in middle of hollow area
Replies: 10
Views: 4163

Re: Slicing adds new surface in middle of hollow area

My understanding is that the color indicates the speed of motion. If you change the extruding rate, you'll get a different color. It's so you can see what layers are put down slower or faster, like if you use different speeds for raft, infill, first couple layers, etc., etc. Simplify3D can confirm o...
by dalew8abz
Tue May 14, 2013 11:06 am
Forum: Troubleshooting and Bug Reports
Topic: Wont print.
Replies: 3
Views: 1130

Re: Wont print.

Earsmith, Clayton from S3D can help you better than I can... but I was looking through the comms log (in your post on the Features list) and it looks to me like it's waiting for the temperatures to stabilize, and it will keep waiting because the bed is not coming up to temperature. Looks like it's a...
by dalew8abz
Thu May 09, 2013 2:38 pm
Forum: Troubleshooting and Bug Reports
Topic: Com7 connect
Replies: 2
Views: 802

Re: Com7 connect

JimPE, I can only help (I hope) with the COM7 item. There should be a "Refresh" button next to the pull-down for the port selection. After you plug the M2 USB cable in and the USB hardware enumeration (connect) process finishes, hit the Refresh button and see if COM7 is now in the list of available ...
by dalew8abz
Sun May 05, 2013 12:06 am
Forum: General Discussion and Tips
Topic: MBI TOM MK6 3mm support?
Replies: 7
Views: 1762

Re: MBI TOM MK6 3mm support?

Check the last couple posts in this topic: http://www.forum.simplify3d.com/viewtopic.php?f=8&t=107

Basically, sailfish firmware support was added in 1.1.1 (current release).

Dale
by dalew8abz
Tue Apr 30, 2013 12:03 am
Forum: Troubleshooting and Bug Reports
Topic: RESOLVED - first import fails - "part appears to be..."
Replies: 6
Views: 2459

Re: first import fails - "part appears to be extremely small

cdub, I can't speak for the Simplify3D folks. Just curious how much memory (actual RAM and swap space) you have. I've read here that complex parts can use a whole lot of memory. I'm not sure what Windows does with the swap space set to be automatically managed. I recall in XP there was a way to over...
by dalew8abz
Sat Apr 27, 2013 9:56 pm
Forum: Troubleshooting and Bug Reports
Topic: First layer issues
Replies: 3
Views: 2457

Re: First layer issues

jfjohnny5, I don't know if this will help or not. I've been running MakerGear-supplied black PLA, and I've found I really didn't good prints until I run the extruder temperature up to 195 C. I had the bed up to 65 C, but I'm printing right now with the bed at 60C with no issues with adhesion. Runnin...
by dalew8abz
Sun Apr 21, 2013 4:23 pm
Forum: General Discussion and Tips
Topic: Printing stops while working.
Replies: 2
Views: 1113

Re: Printing stops while working.

Along this same line, I was printing FROM THE SD CARD with Creator on Linux x64 (Mint). I wanted to go do something else, and I assumed if I hit the "Disconnect" button I could shut down Creator and let the print finish from the card. But the machine basically did an E-Stop and shut down. Had to sta...
by dalew8abz
Tue Mar 26, 2013 11:09 pm
Forum: Troubleshooting and Bug Reports
Topic: Creator 1.0.5 on Linux Mint 13 install issues
Replies: 2
Views: 1867

Re: Creator 1.0.5 on Linux Mint 13 install issues

Thanks for the direct e-mail. The Windows issue you identified was correct, and installation and activation on my Windows 7 64-bit OS drive was successful. No luck on Mint, however. I've got it in a state now where, after reinstall, the S3DC icon is NOT placed on the desktop. (It was on the first fe...
by dalew8abz
Mon Mar 25, 2013 12:28 am
Forum: Troubleshooting and Bug Reports
Topic: Creator 1.0.5 on Linux Mint 13 install issues
Replies: 2
Views: 1867

Creator 1.0.5 on Linux Mint 13 install issues

I'm trying to install Creator 1.0.5 on Linux Mint 13 (Cinnamon 64-bit) and on Windows XP (32--bit, a VMWare image, SP3). First, I installed on Linux. I was able to start Creator the FIRST time. I entered my license key, which was NOT accepted (although it was accepted on the website to allow downloa...

Go to advanced search