Search found 35 matches

Go to advanced search

by Earsmith
Sat Apr 20, 2013 5:29 pm
Forum: General Discussion and Tips
Topic: Windows 8 anybody?
Replies: 13
Views: 5871

Re: Windows 8 anybody?

New system has no issues.
by Earsmith
Fri Apr 12, 2013 10:16 pm
Forum: General Discussion and Tips
Topic: Windows 8 anybody?
Replies: 13
Views: 5871

Re: Windows 8 anybody?

Try to resist the urge to always force quit Creator if you get a "Not responding" message. Many times that is just because it's in the middle of a calculation that probably only takes a fraction of a second on a normal computer, but might take a few seconds to complete on a really low-end machine. ...
by Earsmith
Fri Apr 12, 2013 10:07 am
Forum: General Discussion and Tips
Topic: Windows 8 anybody?
Replies: 13
Views: 5871

Re: Windows 8 anybody?

It seems that the model size was the issue. When I scaled to use almost the entire volume work area that's where problems arose. Clayton had warned that high poly or large volume would be an issue on my system. Although that T script error is still out there. Could be lack of resources. Will continu...
by Earsmith
Fri Apr 12, 2013 12:55 am
Forum: General Discussion and Tips
Topic: Windows 8 anybody?
Replies: 13
Views: 5871

Re: Windows 8 anybody?

Back to crashing but only 2/3 through preview calculations, no simulation.
by Earsmith
Fri Apr 12, 2013 12:43 am
Forum: General Discussion and Tips
Topic: Windows 8 anybody?
Replies: 13
Views: 5871

Re: Windows 8 anybody?

Very fast, one crash.

At he end of the preview, it competed then....

Invalid <T> script error

Windows 8 closed program.
by Earsmith
Fri Apr 12, 2013 12:22 am
Forum: General Discussion and Tips
Topic: Windows 8 anybody?
Replies: 13
Views: 5871

Re: Windows 8 anybody?

Well I reinstalled and it seems to be working fine now, will post if errors continue.
by Earsmith
Fri Apr 12, 2013 12:00 am
Forum: General Discussion and Tips
Topic: Windows 8 anybody?
Replies: 13
Views: 5871

Re: Windows 8 anybody?

DL and installed but everything doesn't smell like waffles, PLA. Nobody else seems to have problems with Creator like mine. But it is constant on my system. Windows 8 gives ' Simplify Creator 3D has stopped responding.' Just restarting the program doesn't help either. Have to reboot. I haven't tied ...
by Earsmith
Thu Apr 11, 2013 11:30 pm
Forum: General Discussion and Tips
Topic: Beginner - Settings to Try Adjusting?
Replies: 8
Views: 4031

Re: Beginner - Settings to Try Adjusting?

@jfjohnny5 I have been getting amazing results from my M2. I will print the 5 mm calibration steps on my machine and compare and post the results. I will also post my fff settings for CREATOR. I'll also post some "hints and tips". From my experience, everything begins with having a level build plat...
by Earsmith
Sat Apr 06, 2013 10:33 am
Forum: General Discussion and Tips
Topic: Windows 8 anybody?
Replies: 13
Views: 5871

Re: Windows 8 anybody?

Thank you for the info it has been great to hear from you. I purchased the software a week ago but haven't received DL instructions yet. And still waiting on M2 printer kit as well. Since I made the commitment and not having the printer has given me time to focus on the apps needed to drive and crea...
by Earsmith
Fri Apr 05, 2013 10:54 pm
Forum: General Discussion and Tips
Topic: Windows 8 anybody?
Replies: 13
Views: 5871

Re: Windows 8 anybody?

Thanks for the reply. It only gets slow when running some modifiers in Blender. Modeling with 9k polygons on a project and no slow down. Would like to run M2 with Creator through USB. But from what I've gleaned off the net the SD card will give best prints, or at least would take the USB comm port o...

Go to advanced search