Search found 994 matches

Go to advanced search

by S3D-Jake
Tue Sep 11, 2018 6:05 pm
Forum: Feature Requests
Topic: API for add-ins
Replies: 37
Views: 23138
 
Jump to post

Re: API for add-ins

Great feedback on this feature request guys!

As a quick aside, don't take this, or any, feature request's age as a deterrent. If you're interested in a feature, please post your feedback and reasoning. We love hearing from our users and look for levels of interest when implementing new features.
by S3D-Jake
Tue Sep 11, 2018 5:52 pm
Forum: Feature Requests
Topic: Z Lift on Tool Change
Replies: 2
Views: 1484
 
Jump to post

Re: Z Lift on Tool Change

Try using the old_tool and new_tool variables inside your tool change script. This will allow you to script all movements before and after toolchanges.

more on scripting variables
by S3D-Jake
Tue Sep 11, 2018 5:46 pm
Forum: Feature Requests
Topic: [ALREADY ADDED]Multi part FFF features / options to increase productivity
Replies: 5
Views: 2443
 
Jump to post

Re: [Already Added]Multi part FFF features / options to increase productivity

-Would be nice to edit multiple FFF processes at the same time. Ability to highlight selected FFF processes, and edit. Very time consuming to edit each one individually. (If different process have different settings, just leave the fields blank to let the user know, this is how other software handl...
by S3D-Jake
Tue Sep 11, 2018 5:44 pm
Forum: Feature Requests
Topic: Force the Bridging feature setting for any layer
Replies: 1
Views: 993
 
Jump to post

Re: Force the Bridging feature setting for any layer

Mr. Sneezy,

Have you tried adjusting the "unsupported area threshold", as described in this topic?
by S3D-Jake
Tue Sep 11, 2018 5:41 pm
Forum: Feature Requests
Topic: Feature Request: Solid Diaphragm at set layers
Replies: 22
Views: 17394
 
Jump to post

Re: Feature Request: Solid Diaphragm at set layers

v4.0 does not add layers in between processes like it used to. This seems to be a bug which needs to be fixed! I also vote that we have the option to add a solid diaphragm at x,y,z layers. Thanks for your additional feedback. The solid layers between two processes which are directly matched up agai...
by S3D-Jake
Tue Sep 11, 2018 5:27 pm
Forum: Feature Requests
Topic: [ALREADY ADDED]Option for Wipe on inner shell
Replies: 4
Views: 1732
 
Jump to post

Re: [ALREADY ADDED]Option for Wipe on inner shell

  • turn "wipe" on
  • turn off "Only wipe for outer-most perimeters"
  • set "Outline direction" to "Outside-In"
Example with first layer of 3DBenchy:
Image
by S3D-Jake
Tue Sep 11, 2018 5:10 pm
Forum: Feature Requests
Topic: Sequential printing for multiple objects
Replies: 26
Views: 16626
 
Jump to post

Re: Sequential printing for multiple objects

A few of these suggestions have long since been implemented. There are many other great suggestions here and we're certainly happy to be getting your feedback on this topic. ....I am baffled by how you configure a sequential objects print job in Simplify3D ... it seems anything but simple. Multiple ...
by S3D-Jake
Tue Sep 11, 2018 3:45 pm
Forum: General Discussion and Tips
Topic: Multiple models?
Replies: 13
Views: 3737
 
Jump to post

Re: Multiple models?

wirlybird wrote: Fri Sep 07, 2018 7:03 am Odd. Hopefully someone else on a Mac will chime in with their experiences with this.
Wirlybird,

I'm happy to help you out.
  • open your terminal
  • then run the following:

    Code: Select all

    open -n /Applications/Simplify3D-4.0.1/Simplify3D.app/
by S3D-Jake
Mon Sep 10, 2018 2:31 pm
Forum: Feature Requests
Topic: How to identify instalations
Replies: 4
Views: 1612
 
Jump to post

Re: How to identify instalations

Bruno, If you uninstall and deactivate or run Help > Deactivate on the remaining good installation, only the activation for your crashed computer would remain in your dashboard's software installations list. You will then know exactly which activation needs removed using the online tools. If you nee...
by S3D-Jake
Mon Sep 10, 2018 12:53 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Unable to Connect to Flashforge Finder
Replies: 6
Views: 5754
 
Jump to post

Re: Unable to Connect to Flashforge Finder

any update on this issue if not, i will ask refund Have you sent an email to our support team with regards to this USB connection issue? Currently our entire team is working on the next software update. When this issue is resolved, we can notify you via email, if you have contacted our support team...

Go to advanced search