Search found 30 matches

Go to advanced search

by KDan
Thu Jul 23, 2015 3:12 pm
Forum: Troubleshooting and Bug Reports
Topic: Trouble shoot ABS - HIPS Support print
Replies: 4
Views: 2849

Re: Trouble shoot ABS - HIPS Support print

I'm also just venturing into printing ABS/HIPS with a FF Creator Pro. The biggest problem I'm having is getting the HIPS to stick to the ABS. My ooze shield and prime pillar typically just fall apart after a few layers when one of the nozzles drags across them. There seems to be very poor layer adhe...
by KDan
Sat Jul 18, 2015 10:01 am
Forum: General Discussion and Tips
Topic: How to get the smoothest top and bottom layer
Replies: 9
Views: 6933

Re: How to get the smoothest top and bottom layer

One thing that seems to be a general rule of thumb is that if you have a lower infill percentage, you need more top layers. Low infill requires more bridging and needs more layers on top to clean up. I find that is is often necessary to have at least 4 top layers if you don't have at least 25% infil...
by KDan
Sat Jul 18, 2015 9:41 am
Forum: General Discussion and Tips
Topic: Tip of the Day 21 - Support tab, a technical analysis
Replies: 13
Views: 58257

Re: Tip of the Day 21 - Support tab, a technical analysis

How does support infill percentage differ from support pillar resolution? They would seem to be similar. How do they interact?
by KDan
Thu Jul 16, 2015 4:43 pm
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Export in FFF settings erases custom settings
Replies: 2
Views: 907

Re: Export in FFF settings erases custom settings

This issue is basically resolved since version 3.0.

Thanks.
by KDan
Mon Jul 06, 2015 8:10 am
Forum: Feature Requests
Topic: Fan speed feedback
Replies: 3
Views: 1928

Re: Fan speed feedback

3.0 now has basic fan speed feedback. That's a step in the right direction - thank you! As in the previous suggestion, a percentage value indication would still be nice. More importantly, a way to temporarily override G-code changes would be very helpful. If the override button were selected, any M1...
by KDan
Mon Jul 06, 2015 7:31 am
Forum: Feature Requests
Topic: Request: First Layer Height setting in millimeters
Replies: 16
Views: 4671

Re: We need a fixed first layer height definition

The point is that you can't manually change layer heights without also forcing a change in the first layer height. You can use one of the presets as you mention, but that limits you to using the presets. I want direct manual control of first layer heights the way that other good slicers provide. No ...
by KDan
Mon Jun 22, 2015 12:04 am
Forum: Feature Requests
Topic: Fan speed feedback
Replies: 3
Views: 1928

Re: Fan speed feedback

All I'm looking for is a display of the fan speed set by the program. Either the slider, or Gcode - in percent. In many cases all I want to know is if it's on or not. Right now it's impossible to tell without looking - and on some machines the layer cooling fan isn't easily visible. Next to the slid...
by KDan
Sat Jun 20, 2015 12:41 pm
Forum: Feature Requests
Topic: Fan speed feedback
Replies: 3
Views: 1928

Fan speed feedback

Although we can control the fan speed manually with the slider, there is no feedback to show what the current speed actually is. If the Gcode changes the fan speed - the slider does not change, nor is there any indication anywhere else I can find. Percentage numbers for the current fan speed would a...
by KDan
Sat Jun 20, 2015 12:36 pm
Forum: Feature Requests
Topic: Request: First Layer Height setting in millimeters
Replies: 16
Views: 4671

We need a fixed first layer height definition

If would be very helpful to have a fixed first layer height instead of a percentage value of the Primary layer height. Every other slicer I use lets you control this. The simple fact is - the ideal first layer height is INDEPENDENT of the other layer heights. If I'm printing 0.3mm primary layers and...
by KDan
Sat Jun 20, 2015 3:43 am
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Export in FFF settings erases custom settings
Replies: 2
Views: 907

[SOLVED] Export in FFF settings erases custom settings

Some of the settings in the Print quality and Material sections in the xml file are being wiped out when a profile is modified and exported. I noticed that the PLA section was defined but empty, same thing with the Medium print quality section. I can edit the xml file manually and it then works fine...

Go to advanced search