Search found 1243 matches

Go to advanced search

by brian442
Sun Dec 11, 2016 10:09 am
Forum: Troubleshooting and Bug Reports
Topic: Bridges not processed
Replies: 4
Views: 2045

Re: Bridges not processed

You can try adjusting the bridging area threshold, but keep in mind that in S3D, the perimeters will use the perimeter overrides, and the bridging overrides are only used for the infill. So if your part is small enough that it doesn't have any infill, that could be why it's still using the perimeter...
by brian442
Sun Dec 11, 2016 10:06 am
Forum: General Discussion and Tips
Topic: Looking for Z-variation test script
Replies: 2
Views: 1008

Re: Looking for Z-variation test script

Yup, and it actually allows you to change any setting you want, so it's much more helpful than other programs. Everything is described here:
https://www.simplify3d.com/support/arti ... f-a-model/
by brian442
Sun Dec 11, 2016 10:02 am
Forum: General Discussion and Tips
Topic: support scarring
Replies: 3
Views: 1351

Re: support scarring

Well just from your description, it sounds like you might be interested in reading this:
https://www.simplify3d.com/support/prin ... e-supports
by brian442
Sun Dec 11, 2016 10:01 am
Forum: General Discussion and Tips
Topic: S3D with Da Vinci AiO
Replies: 6
Views: 3503

Re: S3D with Da Vinci AiO

Might want to make a separate thread for your question, then add your factory file there
by brian442
Sat Dec 10, 2016 6:05 am
Forum: Troubleshooting and Bug Reports
Topic: Poor extrusion at layer start points.
Replies: 8
Views: 4321

Re: Poor extrusion at layer start points.

I usually find that inside-out perimeters give better results on my machines, so make sure to test both on your printer
by brian442
Sat Dec 10, 2016 6:05 am
Forum: General Discussion and Tips
Topic: Help Please Small parts printing failures
Replies: 6
Views: 3150

Re: Help Please Small parts printing failures

There are a lot of different "printing failures" so it's kind of hard to give advice without more info. Maybe you can write a few sentences about what exactly is going wrong. The more info, the better others can help!
by brian442
Sat Dec 10, 2016 6:02 am
Forum: General Discussion and Tips
Topic: bed0_temperature not working
Replies: 2
Views: 1171

Re: bed0_temperature not working

Check your bed temperature controller to see what the temperature identifier is. Your gcode makes it looks like it's actually T1, which means you want to use [bed1_temperature] instead
by brian442
Fri Dec 09, 2016 5:10 am
Forum: Troubleshooting and Bug Reports
Topic: Nozzle position during purge
Replies: 2
Views: 721

Re: Nozzle position during purge

I think that's normal. A lot of printers will prime off the bed or something like that.

But if you really want to change it, everything is controlled by the starting script. So just edit that to whatever you want.
by brian442
Fri Dec 09, 2016 5:06 am
Forum: General Discussion and Tips
Topic: JGAurora A3 Settings?
Replies: 3
Views: 2600

Re: JGAurora A3 Settings?

If it's a prusa i3 clone, that I would just start with that profile and try that first
by brian442
Thu Dec 08, 2016 5:28 am
Forum: Troubleshooting and Bug Reports
Topic: "Could not open file for writing."
Replies: 6
Views: 6218

Re: "Could not open file for writing."

Just in case anyone didn't know, they have an AddUserPermissions.sh script you can run to make sure your current use has all the needed permissions, so that's another quick way to give a specific user all the needed access

Go to advanced search