Search found 65 matches

Go to advanced search

by bapro
Sat Jul 18, 2015 1:13 pm
Forum: General Discussion and Tips
Topic: looking for better support settings
Replies: 6
Views: 8880

Re: looking for better support settings

This pretty much does it for me.
by bapro
Sat Jul 18, 2015 7:05 am
Forum: Feature Requests
Topic: Dimensional adjustment
Replies: 5
Views: 4543

Dimensional adjustment

I think this would be a great option to adjust the size of a print. If I put 0,1 in here today my holes gets to small and the outside perfect. And if I adjust it -0,1 the inner holes are ge´reat but outside measurment to small.
by bapro
Fri Jul 17, 2015 2:50 pm
Forum: Troubleshooting and Bug Reports
Topic: 0,2mm to small objects
Replies: 2
Views: 1079

Re: 0,2mm to small objects

Thanks, seems quite difficult but I´ll take a closer look.
by bapro
Fri Jul 17, 2015 11:53 am
Forum: Troubleshooting and Bug Reports
Topic: 0,2mm to small objects
Replies: 2
Views: 1079

0,2mm to small objects

Hi,

Anybody have a clue what´s wrong. No matter the size of what I´m printing it measure 0,2mm to small. I´ve used different calipers, all calibrated.
G-code sums upp, nothing wrong with that. If it was a stepper problem would it not show in bad side suface? My prints are quite good except from this.
by bapro
Fri Jul 17, 2015 9:40 am
Forum: Troubleshooting and Bug Reports
Topic: Avoid crossing outline bug
Replies: 0
Views: 835

Avoid crossing outline bug

Avoid crossing outline dont work with wipe nozzle.
by bapro
Thu Jul 16, 2015 7:37 am
Forum: Troubleshooting and Bug Reports
Topic: "Avoid Crossing Outline for Travel Movements" - Working?
Replies: 4
Views: 5625

Re: "Avoid Crossing Outline for Travel Movements" - Working?

I agree with mitchfx. This is a great feature but it only works well if there is no support material. There should be an option to include support material. I would use it no matter of extra print time.
by bapro
Wed Jul 15, 2015 10:48 am
Forum: Troubleshooting and Bug Reports
Topic: Raft's Not working as well in v3?
Replies: 7
Views: 2643

Re: Raft's Not working as well in v3?

I print mostly kind of big things. Around 200-400g of filament / print at 0,2mm. Nozzle is 0,4. I have not changed the default settings for separation distance (0,14mm). If the object sticks tuff to the raft its never the solid infill, only outline. This has to do with a lower speed 50% for outlines...
by bapro
Tue Jul 14, 2015 8:34 am
Forum: Troubleshooting and Bug Reports
Topic: Raft's Not working as well in v3?
Replies: 7
Views: 2643

Re: Raft's Not working as well in v3?

I´ve got a Wanhao 4S, and no problems with printing on rafts.
Think you should lower your extruder temp to max 210. And if print with black PLA or darker collour even more.
by bapro
Mon Jun 01, 2015 4:12 am
Forum: Feature Requests
Topic: Include outline in bridging speed multiplier
Replies: 4
Views: 1978

Re: Include outline in bridging speed multiplier

And also control of the bridging directions. Like selecting solid infill, random or specified.

Go to advanced search