Search found 2366 matches

Go to advanced search

by dkightley
Sat Sep 04, 2021 5:32 pm
Forum: General Discussion and Tips
Topic: how do we stop for a color change
Replies: 6
Views: 411

Re: how do we stop for a color change

In the several years the forum has been in use, this question has been asked many, many time....hence a simple search will find you an answer:

search.php?keywords=changing+color
by dkightley
Sat Sep 04, 2021 5:29 pm
Forum: General Discussion and Tips
Topic: Changing a layer flow rate in a script.
Replies: 1
Views: 169

Re: Changing a layer flow rate in a script.

There isn't a setting called "Increase flow rate", but you can achiev exactly the same result by making a couple of adjustments: 1) Increase the first layer height....this WILL increase the rate of flow because the printer will be printing a thicker layer 2) Compensate for the thicker first layer by...
by dkightley
Tue Aug 31, 2021 9:37 pm
Forum: Troubleshooting and Bug Reports
Topic: ZMorph VX missing in configuration assistant
Replies: 3
Views: 276

Re: ZMorph VX missing in configuration assistant

The "latest version" of the software is a couple of years or more old!! Which means that there's a hell of a lot of new printer settings that are not in the configuration assistant.. You'll get the settings hopefully within a day or so... A lot better than taking settings for a similar printer and s...
by dkightley
Tue Aug 31, 2021 2:22 pm
Forum: Troubleshooting and Bug Reports
Topic: ZMorph VX missing in configuration assistant
Replies: 3
Views: 276

Re: ZMorph VX missing in configuration assistant

I gather you were too quick to go to the Configuration Assistant...and didn't read this from the Compatibility Checking website page Hooray! Your ZMorph VX is supported! When you open Simplify3D for the first time, you’ll be prompted to select your printer from a drop-down list. This will automatica...
by dkightley
Mon Aug 30, 2021 6:03 am
Forum: Troubleshooting and Bug Reports
Topic: Strange preview, wrong gcode ?
Replies: 2
Views: 261

Re: Strange preview, wrong gcode ?

Here's your problem: thinwall.JPG Thin walls! You need to redesign the part with thicker walls at the root of the thread....and elsewhere as well! Alternatively, try changing the thin wall setting to allow single extrusion and set the mimimum extrusion width down to something like 20%. It might prin...
by dkightley
Fri Aug 27, 2021 2:47 pm
Forum: General Discussion and Tips
Topic: Simplify3d doesnt see the model as one?
Replies: 2
Views: 400

Re: Simplify3d doesnt see the model as one?

Mesh menu ----Separate Connected Surfaces. Select with model highlighted & the issue will be resolved.
by dkightley
Thu Aug 26, 2021 7:37 pm
Forum: General Discussion and Tips
Topic: Top layers without infill
Replies: 3
Views: 409

Re: Top layers without infill

You obviously don't know how to use the wizard because you've not attached a Factory file showing the results of its use...as I requested.

Read this:
https://www.simplify3d.com/support/arti ... f-a-model/
by dkightley
Wed Aug 25, 2021 7:11 pm
Forum: General Discussion and Tips
Topic: Top layers without infill
Replies: 3
Views: 409

Re: Top layers without infill

Your images cannot be seen....you are probably trying to include a link to photos on another site by inserting into the text of your post.. Attach the photos as if they were files using the "Attachment" button below the text entry box when creating a post. While you're at it, splease also attach a F...
by dkightley
Sat Jul 24, 2021 8:44 pm
Forum: Troubleshooting and Bug Reports
Topic: Gaps in Perimeters (Again)
Replies: 40
Views: 36841

Re: Gaps in Perimeters (Again)

Try changing the Outline Overlap on the Infill tab to 70%.

To me its the obvious setting to change to ensure infill reaches and bonds well with outlines.

Just watch you don't upset the finish on the outside surface where there's only one perimeter.

Go to advanced search