Search found 183 matches

Go to advanced search

by BaudR8
Wed Sep 10, 2014 8:46 am
Forum: Troubleshooting and Bug Reports
Topic: S3D starts but without a Window
Replies: 2
Views: 1786

Re: S3D starts but without a Window

Did you by any chance have a second monitor hooked up? I've had issues with other software where if I unplug the monitor before bringing a window to my Laptop's screen, anytime I re-open the software it'll attempt to display it on a non-existent secondary screen. Haven't had this happen with s3d yet...
by BaudR8
Tue Sep 09, 2014 8:49 am
Forum: General Discussion and Tips
Topic: Autolevelling integration for Robo 3D R1
Replies: 24
Views: 20766

Re: Autolevelling integration for Robo 3D R1

I'm betting the usage of the bed-level is very similar, to how it's done with the PrintrBot Simple. The only difference I believe is how the firmware configuration is set up. With my PrintrBot Simple, to home the axis with Z-Probe compensation, I have this starting G-Code: G28 X0 Y0; Home X and Y Ax...
by BaudR8
Fri Aug 29, 2014 10:07 am
Forum: Troubleshooting and Bug Reports
Topic: What am I missing? Auto bed-leveling
Replies: 2
Views: 2581

Re: What am I missing? Auto bed-leveling

With the PrintrBot Simple's that have an autobed leveling probe, the Z-end stop mechanical switch is replaced with the magnet proximity sensor. When "homing all", a G28 command is sent in which requests the printer to home the X Y and Z axis'. Since there is no end stop trigger on the z probe, the z...

Go to advanced search