Search found 275 matches

Go to advanced search

by parallyze
Thu May 19, 2022 11:43 am
Forum: Feature Requests
Topic: Account for wipe when determining seam location
Replies: 2
Views: 338
 
Jump to post

Re: Account for wipe when determining seam location

My request is that the wipe distance is accounted for so that if I say I want seams to point to -600x and -600y (corners) that they still appear there, even if I have a 2mm to 3mm wipe distance. Other print settings may have an impact on seam placement... If I recall correctly the retraction still ...
by parallyze
Fri Apr 08, 2022 9:41 am
Forum: Troubleshooting and Bug Reports
Topic: windows 10 file association
Replies: 1
Views: 612
 
Jump to post

Re: windows 10 file association

Hi, i did a bit of a work around and associated .factory files with a fake .exe file on my desktop, which erred as expected, however the good news is that the Type now = FACTORY File. depending on how you did the changes this may have caused differences between your current user profile and system d...
by parallyze
Mon Mar 28, 2022 9:07 am
Forum: General Discussion and Tips
Topic: Smooth Transition between Vase mode and Non vase mode Print
Replies: 9
Views: 1364
 
Jump to post

Re: Smooth Transition between Vase mode and Non vase mode Print

Hi, I was hoping some one here had experimented with multiple processes in prints where it started in vase mode and transitioned into non vase mode prints with a smooth transition in the physical print. I've been mixing vase mode/non vase mode prints like that very often, I didn't encounter real pro...
by parallyze
Fri Mar 11, 2022 4:59 am
Forum: Feature Requests
Topic: First layer Extrusion multiplier
Replies: 10
Views: 7293
 
Jump to post

Re: First layer Extrusion multiplier

U can use this settings instead first_l.png U will get same effect. Nope. Using a first layer height below 100% will now correctly reduce the amount of extruded material (alternatively, a negative global Z-axis offset can be used to lower the first layer while still extruding the same amount of mat...
by parallyze
Wed Jan 19, 2022 7:14 pm
Forum: General Discussion and Tips
Topic: First layer height depending on Print Quality setting?
Replies: 9
Views: 24946
 
Jump to post

Re: First layer height depending on Print Quality setting?

Happening with me as well, changing the layer height on high quality, the parameter is also passed in medium and fast quality. Please someone help us! nulls brawl You have to include all settings you want to change within custom presets in each preset: xml_presets.JPG Another example in that pictur...
by parallyze
Wed Jan 19, 2022 7:11 pm
Forum: General Discussion and Tips
Topic: First layer height depending on Print Quality setting?
Replies: 9
Views: 24946
 
Jump to post

Re: First layer height depending on Print Quality setting?

The First Layer Height determines the thickness of the first layer that is printed on the bed. For example, if you were using a layer height of 0.1mm, you could set your First Layer Height to 200% so that the first layer is printed with double thickness at 0.2mm. Yes. And this thread is about setti...
by parallyze
Mon Nov 22, 2021 5:28 am
Forum: General Discussion and Tips
Topic: "Choose Start Point Closest to Specific Location" HOW?
Replies: 7
Views: 6922
 
Jump to post

Re: "Choose Start Point Closest to Specific Location" HOW?

Seems like with that option, there should be a way to graphically select a point on the model. Maybe if they ever upgrade this software they'll do that? https://forum.simplify3d.com/viewtopic.php?p=39704 https://forum.simplify3d.com/viewtopic.php?p=56749#p56749 Whenever I need the exact position fo...
by parallyze
Tue Nov 16, 2021 5:45 pm
Forum: Troubleshooting and Bug Reports
Topic: extruder temperature is not saved
Replies: 8
Views: 8309
 
Jump to post

Re: extruder temperature is not saved

(Wie kommt man auf sowas? :D ) Viel experimentiert... ;) Bin selbst schon über Ähnliches gestolpert. Beispielsweise die Quality Settings. Dort habe ich irgendwann noch ein Preset für den Vasemode hinzugefügt... und dann festgestellt, dass jedes bereits vorhandene Preset ihn jetzt auch wieder expliz...
by parallyze
Tue Nov 16, 2021 12:46 pm
Forum: Troubleshooting and Bug Reports
Topic: extruder temperature is not saved
Replies: 8
Views: 8309
 
Jump to post

Re: extruder temperature is not saved

Moin, Interessant ist das die richtige Temperatur in der xml zu finden ist, S3D zeigt, wie oben im Screenshot 190!C an. also nachstellen konnte ich das, er ist jedes Mal auf 190° default zurückgesprungen. Einen Workaround könnte ich anbieten - aber weil das mit den Profilen doch eher tricky ist, nat...
by parallyze
Mon Nov 15, 2021 4:07 am
Forum: Troubleshooting and Bug Reports
Topic: extruder temperature is not saved
Replies: 8
Views: 8309
 
Jump to post

Re: extruder temperature is not saved

Moin, after reopen S3D, the temperature will always set to 190. ich habe gerade mit dem Default Profil für einen Creatbot DX Triple Extruder getestet - speichert anscheinend alles korrekt. Aus Neugier, wegen dieses Threads: https://forum.simplify3d.com/viewtopic.php?f=8&t=15916&p=58908#p5890...

Go to advanced search