Search found 275 matches

Go to advanced search

by parallyze
Mon Sep 19, 2016 5:37 am
Forum: General Discussion and Tips
Topic: Behavior of the first layer
Replies: 12
Views: 4459
 
Jump to post

Re: Behavior of the first layer

Not really an explanation - but what kind of nozzle are you using? If it's a 0,35 or 0,40 nozzle then 200% layer height at 0,20 layer thickness is not within the recommended ratio (typically layer height is a maximum of 80% of the nozzle diameter). The flashforge dreamer seems to come with 0,4 nozzl...
by parallyze
Sun Sep 18, 2016 11:53 am
Forum: General Discussion and Tips
Topic: Missing layers after prepare for print?
Replies: 8
Views: 5705
 
Jump to post

Re: Missing layers after prepare for print?

btw: You will see the same problem on plenty of other meshes. Especially figurines, where sometimes the
people export the whole body mesh with teeth and tongue... although the mouth is closed. Same problem
on a littler smaller scale.
by parallyze
Sun Sep 18, 2016 11:49 am
Forum: General Discussion and Tips
Topic: Missing layers after prepare for print?
Replies: 8
Views: 5705
 
Jump to post

Re: Missing layers after prepare for print?

Sometimes a picture is worth a thousand words :) This is the multi-part STL you're trying to print. The slicer knows the window frame and the surrounding wall are different objects, each with it's own outer shell. But there is no gap/spacing defined between them. And even if the slicer could handle ...
by parallyze
Sun Sep 18, 2016 10:56 am
Forum: General Discussion and Tips
Topic: Missing layers after prepare for print?
Replies: 8
Views: 5705
 
Jump to post

Re: Missing layers after prepare for print?

I don't know what the multipart-complete file is there for. But have a look at this: http://www.3dbenchy.com/3dbenchy-for-dual-and-multi-part-color-3d-printing/ The one you're trying to print is all of those 17 objects together in one file. But that means it has a lot of walls very close to each oth...
by parallyze
Sat Sep 17, 2016 5:06 pm
Forum: General Discussion and Tips
Topic: Missing layers after prepare for print?
Replies: 8
Views: 5705
 
Jump to post

Re: Missing layers after prepare for print?

Are you setting up a multi color print or why are you using the multipart model? Does the other model (3dbenchy.stl) slice correctly? Try the option to "Merge all outlines into a single solid model". You will find this under "Slicing Behavior", which is located on the "Advan...

Go to advanced search