Search found 133 matches

Go to advanced search

by jfkansas
Thu Jan 12, 2023 3:46 pm
Forum: General Discussion and Tips
Topic: v5 Live Tracking from Fusion360
Replies: 4
Views: 2947
 
Jump to post

Re: v5 Live Tracking from Fusion360

It is an ok implementation of auto update but Fusion likes to tag file names with version numbers that change after every save. This mainly happens when you export several files at the same time and the files auto name with component, version and bodyname. Single file saving this can work as you can...
by jfkansas
Thu Dec 29, 2022 2:34 pm
Forum: Feature Requests
Topic: [ADDED] Ironing in V5
Replies: 8
Views: 2596
 
Jump to post

Re: Ironing in V5

In this case ironing is a crutch for your horrible print settings. This actually can be done now. With 2 processes duplicate the first On second "iron" zero out Layer >>Bottom Solid Layer Layer >>Outline Perimeters Additions >> Skirt Layers Additions >>Rafter off Infill >> Infill Percentag...
by jfkansas
Wed Dec 28, 2022 6:43 pm
Forum: General Discussion and Tips
Topic: Why only one activation is allowed now?
Replies: 15
Views: 5824
 
Jump to post

Re: Why only one activation is allowed now?

Loosing a seat really messes with my work flow. Like many others, I prep, slice, and preview in the office. Save a factory file to a server. In the shop load the factory file, and print. But without a second seat I can’t do that. In addition V4 doesn’t load v5 factory files, so that route is off th...
by jfkansas
Fri Dec 23, 2022 3:29 pm
Forum: Troubleshooting and Bug Reports
Topic: No longer able to drag models using (any) key on MacOS!!
Replies: 12
Views: 2206
 
Jump to post

Re: No longer able to drag models using (any) key on MacOS!!

I have an older intel MBP, Big Sur. So maybe it is an issue with M1 macs. Kinda odd cause the interface is decoupled from the hardware for the most part.
by jfkansas
Thu Dec 22, 2022 2:23 am
Forum: Troubleshooting and Bug Reports
Topic: No longer able to drag models using (any) key on MacOS!!
Replies: 12
Views: 2206
 
Jump to post

Re: No longer able to drag models using (any) key on MacOS!!

Command and holding the left mouse button works for me on MacOS.
by jfkansas
Thu Dec 22, 2022 2:21 am
Forum: Troubleshooting and Bug Reports
Topic: Underextrusion behind sharp corners
Replies: 4
Views: 833
 
Jump to post

Re: Underextrusion behind sharp corners

I am always getting this Underextrusion behind sharp corners, does anybody know why and which setting is effect this? Check where your retractions are, sometimes it is related to an empty nozzle after a retraction. Retract less, or turn off force retractions after each layer. If it is retraction re...
by jfkansas
Tue Dec 20, 2022 10:08 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Simplify3D V5 no longer useable for RC airplane prints
Replies: 41
Views: 11272
 
Jump to post

Re: Simplify3D V5 no longer useable for RC airplane prints

The problem with your model is that it is not composed of solid objects, the walls have no thickness. The resulting STL is not printable because it is not a water-tight mesh. When I bring it into Netfabb it has a number of mesh errors and when I try to correct these it simply closes up the structur...
by jfkansas
Sun Dec 18, 2022 11:59 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] All processes selected by default
Replies: 25
Views: 8273
 
Jump to post

Re: All processes selected by default

I'm thinking a lot of users have built workflows that aren't in line with how S3D was meant to be used. I only use factory files and generally name them with Modelname, filament type, layer height, etc. So a typical filename would be something like ModelNameNylon20 (where 20 just means .2mm and 24 w...
by jfkansas
Sat Dec 17, 2022 6:42 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] v5 Dark Mode + MacOS Dark Mode - not usable
Replies: 4
Views: 576
 
Jump to post

Re: v5 Dark Mode + MacOS Dark Mode - not usable

I can report no issues with dark mode in app and macos. Maybe check your theme and display settings.Might have Macos overriding s3d text color.
by jfkansas
Fri Dec 16, 2022 12:04 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] All processes selected by default
Replies: 25
Views: 8273
 
Jump to post

Re: All processes selected by default

zemlin wrote: Fri Dec 16, 2022 9:56 am
jfkansas wrote: Fri Dec 16, 2022 2:26 am It was inconvenient to have to select the processes all the time.
but you have the advantage of there being a single click to select all.
That is one more click than there is now. :-)

Go to advanced search