Search found 17 matches

Go to advanced search

by Zeeflyboy
Tue Oct 08, 2013 3:17 am
Forum: Troubleshooting and Bug Reports
Topic: weird feeding problem with windows version
Replies: 2
Views: 1800

weird feeding problem with windows version

So hopefully someone can shed some light on what I'm seeing here. I just recently bought myself a windows netbook for various small jobs (normally a mac man) and installed creator on it as well as my mac. I have however run into a strange problem. Just for background, I run a Makergear M2 with Vikki...
by Zeeflyboy
Wed Jul 24, 2013 6:44 am
Forum: General Discussion and Tips
Topic: Creator 1.1.4 Update
Replies: 10
Views: 6214

Re: Creator 1.1.4 Update

I just updated to this version (was still on 1.1.0) and wow, big improvement.

The prints are coming out much better for me, and I get less false starts now with the nozzle cleaning process at the start of each print.

Great work guys!
by Zeeflyboy
Wed May 15, 2013 1:47 pm
Forum: Troubleshooting and Bug Reports
Topic: temperature display problem
Replies: 6
Views: 3219

Re: temperature display problem

Ugh, it seems to have been that simple - I didn't have monitor ticked.

Once I ticked that the temps jumped into life.

Cheers
by Zeeflyboy
Tue May 14, 2013 1:53 pm
Forum: Troubleshooting and Bug Reports
Topic: temperature display problem
Replies: 6
Views: 3219

Re: temperature display problem

I get e.g.: "SENT: M104 T0 S195 RECEIVED: ok" But nothing reports in the temperature box next to the extruder. When I start a print eg from the SD card then the temperatures display just fine. If I try to heat the extruder manually via the set button and then extrude manually it locks out because th...
by Zeeflyboy
Thu May 09, 2013 4:45 pm
Forum: Troubleshooting and Bug Reports
Topic: temperature display problem
Replies: 6
Views: 3219

Re: temperature display problem

Same setup
by Zeeflyboy
Thu May 09, 2013 12:03 pm
Forum: Troubleshooting and Bug Reports
Topic: temperature display problem
Replies: 6
Views: 3219

temperature display problem

So I have a weird one gents... hopefully you can help. If I manually heat the extruder or the bed by typing a temperature and hitting "set" then the associated component heats up but the temperature display remains at zero... the result is an uncontrolled heating that won't stop at my prescribed tem...
by Zeeflyboy
Fri Mar 22, 2013 7:36 am
Forum: General Discussion and Tips
Topic: Future support for dual extrusion?
Replies: 1
Views: 1542

Future support for dual extrusion?

Hey guys, I'm getting closer to my M2 arriving and I just recently saw this software had been released... It looks absolutely excellent and I'm very close to clicking buy. I was just wondering - I know Makergear have made some noises regarding dual extruders for the M2 (though nithing especially rec...

Go to advanced search