Search found 24 matches

Go to advanced search

by MikaMa
Tue Mar 31, 2015 6:44 am
Forum: Troubleshooting and Bug Reports
Topic: Question about extrusion widht calibration
Replies: 3
Views: 1400

Question about extrusion widht calibration

Hi, I made profiles for 0.1mm, 0.2mm and 0.3mm layer resolutions and am manually calibrating them for optimal output. I managed to calibrate 0.3mm already with the following settings: Nozzle diameter: 0.4 Extrusion multiplier: 0,92 Extrusion widht: 0,42 calibration went pretty close and the perimete...
by MikaMa
Sat Mar 28, 2015 7:34 am
Forum: Troubleshooting and Bug Reports
Topic: Processes temps resetting.
Replies: 5
Views: 1876

Re: Processes temps resetting.

Thanks Joe :) I'm pretty sure this is a user error ;) Will check the settings
by MikaMa
Sat Mar 28, 2015 6:35 am
Forum: Troubleshooting and Bug Reports
Topic: Processes temps resetting.
Replies: 5
Views: 1876

Re: Processes temps resetting.

All my settings reset also everytime..

Last model loaded is loaded again but all tweaks to settings is lost :/
by MikaMa
Sat Mar 28, 2015 3:26 am
Forum: Troubleshooting and Bug Reports
Topic: Surface problems - what to adjust?
Replies: 22
Views: 5981

Surface problems - what to adjust?

Hi I recently changed from cura to Simplify3D and will never look back. But, after Z calibration and Flow calibration process I printed the following object and I would like to know how to get rid of the holes and the ugly parts on the surface. http://www.lead-space.net/owl1.jpg http://www.lead-spac...

Go to advanced search