Search found 1435 matches

Go to advanced search

by JoeJ
Sun Mar 09, 2014 3:01 pm
Forum: Feature Requests
Topic: [ADDED] Brim stays attached to part
Replies: 7
Views: 5138

Re: A real Brim

It looks like it already supports a brim Layer tab, enable the Skirt/Brim option and set the skirt offset to zero. That acts exactly like what I think a brim should do. Now the one exception is that if you enable support generation, the brim is widened so that it would not interfere with any support...
by JoeJ
Fri Feb 28, 2014 5:03 am
Forum: Troubleshooting and Bug Reports
Topic: thin wall parts
Replies: 13
Views: 19954

Re: thin wall parts

I'm not sure the nozzle diameter will make any difference here. For what I've seen, it's all based around the extrusion width that you are using. If you change your nozzle diameter to 0.1mm, but still leave your extrusion width at 0.4mm, you will still have the same problem. But of course, I guess i...
by JoeJ
Fri Feb 28, 2014 5:00 am
Forum: Troubleshooting and Bug Reports
Topic: osx mavericks issues
Replies: 29
Views: 13699

Re: osx mavericks issues

I'm using the latest 2.0.1 on Mavericks without any problems...
by JoeJ
Thu Feb 27, 2014 6:21 am
Forum: Troubleshooting and Bug Reports
Topic: Wrong extruder
Replies: 3
Views: 2089

Re: Wrong extruder

Did you follow their setup guide for Makerbot printers? You would need to choose the Replicator 1 Dual on the X3G tab of the firmware config.
by JoeJ
Thu Feb 27, 2014 6:20 am
Forum: Troubleshooting and Bug Reports
Topic: thin wall parts
Replies: 13
Views: 19954

Re: thin wall parts

You just can't have features that are thinner than the extrusion width you are using. If the software things it's putting our a 0.4mm extrusion width of plastic, it won't print a wall that is only 0.2mm thick. You can try reducing your extrusion width slightly, but don't go too far below your nozzle...
by JoeJ
Thu Feb 27, 2014 6:17 am
Forum: Troubleshooting and Bug Reports
Topic: Dual Color Printing
Replies: 5
Views: 4761

Re: Dual Color Printing

mstpub - I'm pretty sure that's a different issue entirely.

Please read this guide: http://www.simplify3d.com/support/makerbot/

In particular, you need to choose the MakerBot/Sailfish firmware configuration and then select the Replicator 1 Dual on the X3G tab.
by JoeJ
Thu Feb 27, 2014 6:09 am
Forum: General Discussion and Tips
Topic: Various Extrusion Parameters, workflow
Replies: 1
Views: 1098

Re: Various Extrusion Parameters, workflow

Yeah, the filament override knob in the MCP does the same things as changing the extrusion multiplier in your FFF settings. I usually run a print and change the override knob as it's printing to get the perfect amount of filament. Just print a simple 20mm calibration cube with 100% infill. That make...
by JoeJ
Thu Feb 27, 2014 6:05 am
Forum: General Discussion and Tips
Topic: Turn on fan before temperature setting?
Replies: 2
Views: 1350

Re: Turn on fan before temperature setting?

They were nice enough to do this for you. If you add a fan setpoint that starts at layer 1, it will automatically set the fan to that speed before sending any temperature commands. For example, if you set the fan speed to 50% on your first layer, the gcode will have that setpoint command before it s...
by JoeJ
Thu Feb 27, 2014 6:01 am
Forum: General Discussion and Tips
Topic: Start code;Toolchange code;Endcode
Replies: 2
Views: 1537

Re: Start code;Toolchange code;Endcode

Where did you get these scripts from? None of your { squiggly bracket } command will work since S3D doesn't use those. They have [ square bracket ] options like [old_tool], [new_tool], etc. It seems like you've tried to throw something from one program into a completely different one and hope for th...
by JoeJ
Tue Feb 18, 2014 7:56 pm
Forum: Troubleshooting and Bug Reports
Topic: Baudrates: How fast or slow?
Replies: 6
Views: 9412

Re: Baudrates: How fast or slow?

Check the Communication log in the Machine Control Panel. Do you see a bunch of communication issues with the bot? Things like lost packets and failed transmissions? Many times that says there is some problem maintaining a constant USB connection. Power fluctuations and EM interference are big cause...

Go to advanced search