Search found 33 matches

Go to advanced search

by iPa64
Mon Jul 30, 2018 5:27 am
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED]No top layer printed
Replies: 2
Views: 1005

Re: No top layer printed

it's working
thank you
by iPa64
Sun Jul 29, 2018 3:54 am
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED]No top layer printed
Replies: 2
Views: 1005

[SOLVED]No top layer printed

Hi,
With small wall, as for a box, there is no top layer printed, I don't understand what's wrong.
Thank you for advice
by iPa64
Mon Sep 14, 2015 11:56 am
Forum: Troubleshooting and Bug Reports
Topic: 3.0.2 Strange slicer bug with first layer height 100%
Replies: 8
Views: 2784

Re: 3.0.2 Strange slicer bug with first layer height 100%

Thanks for your support!
Hope your tests will find out something.
by iPa64
Sun Sep 13, 2015 11:17 am
Forum: Troubleshooting and Bug Reports
Topic: 3.0.2 Strange slicer bug with first layer height 100%
Replies: 8
Views: 2784

Re: 3.0.2 Strange slicer bug with first layer height 100%

here the factory file
if you modify the layer height to 90% bug disappeared
by iPa64
Sun Sep 13, 2015 8:52 am
Forum: Troubleshooting and Bug Reports
Topic: 3.0.2 Strange slicer bug with first layer height 100%
Replies: 8
Views: 2784

Re: Strange slicer bug

I have found that, I got this issue if I set first layer height to 100% !!!
If if keep it at default setting 90% all is OK
by iPa64
Sun Sep 13, 2015 7:56 am
Forum: Troubleshooting and Bug Reports
Topic: 3.0.2 Strange slicer bug with first layer height 100%
Replies: 8
Views: 2784

3.0.2 Strange slicer bug with first layer height 100%

Hi,
On a simple piece I have a slicer bug when I make a rectangular hole on one face.
On the joined picture on the left the box without the opening, on the left with the opening, there is a part of one layer missing!
No error are detected with the Non Main-fold edges check.
Thanks for advice
by iPa64
Tue Jun 30, 2015 4:23 pm
Forum: Troubleshooting and Bug Reports
Topic: Parser error with accented characters in the file name
Replies: 9
Views: 8911

Re: Parser error with accented characters in the file name

DarthRevan wrote:
Safe to say we should avoid special characters in file names for the time being.
Yes agree with you
by iPa64
Tue Jun 30, 2015 4:07 pm
Forum: Troubleshooting and Bug Reports
Topic: Parser error with accented characters in the file name
Replies: 9
Views: 8911

Re: Parser error with accented characters in the file name

About slicing behavior: I've load again the factory file with files names content odds characters. Prepare to print -> all are ok Make some modifications in the Process1 - First layer from 90% to 100% - Skirt outlines from 8 to 10 - primary extruded from 240 to 235 Then all goes wrong, slice with st...

Go to advanced search