Search found 353 matches

Go to advanced search

by parallyze
Sun Sep 18, 2016 11:49 am
Forum: General Discussion and Tips
Topic: Missing layers after prepare for print?
Replies: 8
Views: 6664
 
Jump to post

Re: Missing layers after prepare for print?

Sometimes a picture is worth a thousand words :) This is the multi-part STL you're trying to print. The slicer knows the window frame and the surrounding wall are different objects, each with it's own outer shell. But there is no gap/spacing defined between them. And even if the slicer could handle ...
by parallyze
Sun Sep 18, 2016 10:56 am
Forum: General Discussion and Tips
Topic: Missing layers after prepare for print?
Replies: 8
Views: 6664
 
Jump to post

Re: Missing layers after prepare for print?

I don't know what the multipart-complete file is there for. But have a look at this: http://www.3dbenchy.com/3dbenchy-for-dual-and-multi-part-color-3d-printing/ The one you're trying to print is all of those 17 objects together in one file. But that means it has a lot of walls very close to each oth...
by parallyze
Sat Sep 17, 2016 5:06 pm
Forum: General Discussion and Tips
Topic: Missing layers after prepare for print?
Replies: 8
Views: 6664
 
Jump to post

Re: Missing layers after prepare for print?

Are you setting up a multi color print or why are you using the multipart model? Does the other model (3dbenchy.stl) slice correctly? Try the option to "Merge all outlines into a single solid model". You will find this under "Slicing Behavior", which is located on the "Advan...

Go to advanced search