Atrius
Posts: 1
Joined: Sun Feb 17, 2019 9:05 pm

Short list of gripes after first use

Sun Feb 17, 2019 9:50 pm

I've been using other slicers for a long time, and recently decided to give Simplify 3D a chance. I've only heard good things about it, and a friend who just bought a 3D printer convinced me to give it a try. Unfortunately I can't say I'm impressed, there are quite a few glaring issues that make it feel like it's just not worth the price.


Here's my short list of gripes after the first day of use:

- All of my model files are stored on a network drive that for some reason doesn't show up in Simplify3D's file browser, and can't even be accessed by manually typing the address in unless the program is ran as an administrator (It still doesn't show up in the browser though).
- No drag & drop support for model files, which would have made the above problem bearable.
- Auto generated support structures miss a lot of hanging features.
- **During my tests printing PLA parts the heated bed kept turning off, and there is no apparent way to stop this behavior. Even adding an additional temperature setpoint to turn it back on did not keep it on.
- Rotating the 3D view also causes the viewpoint to keep moving down on the Z-Axis making it frustrating to use.
- No Octoprint integration.
- No intuitive way to save material/quality settings, or know what specifically they affect.
- As far as I can tell the material settings only include temperatures, extrusion multiplier, and fan speed. Why are filament diameter, price, and density at a minimum not included?

Update:
** - The bed turning off was due to an incorrect variable name in some of the custom g-code I added for my printer.

Return to “Feature Requests”