1hander
Posts: 11
Joined: Sat Feb 24, 2018 1:10 pm

separate print speed for top layers

Mon Sep 16, 2019 12:03 pm

there is a speed for the first layer expressed as a percentage of the DEFAULT PRINTING SPEED

ive got my printer pretty dialed in as im sure many many others do as well.. i can print anywhere from 5mm/sec to as high as 90mm/sec (90 is the fastest ive ever had it goin)

its set to 30mm/sec default and 27% first layer speed then i use override to adjust speed depending on the size and intricacy of the print.. my problem is that at higher speeds the top layers start to appear as if the printer is under extruding.. but its not...

if it printing at sayyyyy 60mm/sec, on the last top layers..i will need to slow it back down to around 27-30mm per second to get really nice water tight even last layers, that dont look under extruded

would be nice to have a SOLID TOP LAYERS SPEED in the LAYER tab right under the TOP SOLID LAYERS BOX

and i vote for some way to increase infill just below top layers

S3D-Jake
Posts: 622
Joined: Wed Jun 20, 2018 12:45 pm

Re: separate print speed for top layers

Tue Sep 17, 2019 9:39 am

Great ideas! Please post your interest in these existing feature requests in their respective threads. I've linked them below.
1hander wrote: ....and i vote for some way to increase infill just below top layers
existing request regarding infill increasing below solid layers, you can post in this thread: viewtopic.php?f=23&t=13573
1hander wrote: there is a speed for the first layer expressed as a percentage of the DEFAULT PRINTING SPEED

ive got my printer pretty dialed in as im sure many many others do as well.. i can print anywhere from 5mm/sec to as high as 90mm/sec (90 is the fastest ive ever had it goin)

its set to 30mm/sec default and 27% first layer speed then i use override to adjust speed depending on the size and intricacy of the print.. my problem is that at higher speeds the top layers start to appear as if the printer is under extruding.. but its not...

if it printing at sayyyyy 60mm/sec, on the last top layers..i will need to slow it back down to around 27-30mm per second to get really nice water tight even last layers, that dont look under extruded

would be nice to have a SOLID TOP LAYERS SPEED in the LAYER tab right under the TOP SOLID LAYERS BOX...
Top Solis Layer Settings improvements are better documented here: viewtopic.php?f=23&t=7054
Last edited by S3D-Jake on Tue Sep 17, 2019 9:39 am, edited 1 time in total.
Reason: fixed formatting
"A bird does not sing because it has an answer. It sings because it has a song."

Return to “Feature Requests”