LucyBryson
Posts: 1
Joined: Sat Jan 09, 2021 6:48 am

Error message from my slicer settings?

Sat Jan 09, 2021 6:49 am

This problem is driving me nuts, as I have tried almost every combination to stop this message, but all to no avail.
Whenever I click the "Prepare to print" button, I am almost always presented with the same dialog box that says basically -

"The chosen Layer height and extrusion Width settings have resulted in an infill width/height ratio below 1.2"

WooHoo, what in the hell does that mean ? I have no idea what I need to change to fix this issue, but it is certainly correct and does effect my prints adversely, so if anyone can point me in the right direction to remove this infuriating warning and get my prints working correctly again I woud be eternally grateful.

It would not be so bad if there was some form help attached to it, but there is NOT, leaving me struggling wildly changing what seem to be apparently reasonable settings in both layers (for the layer height, which is typically set to .001 or .002) and the infill tab (which I assume is the right place for this damned extrusion width value that clashes) , but nothing I do seems to take this damned warning away.

I am using a Creality CR10 and a Creality Ender2, plus for quick and dirty stuff, a DaVinci Mini w, but they all exhibit this same warning.

Many thanks to anyone who can help me out of this endless circle of Simplify 3D dire warning (although apparently valid) aggravation.

User avatar
dkightley
Posts: 2303
Joined: Tue Mar 10, 2015 4:09 pm

Re: Error message from my slicer settings?

Mon Jan 11, 2021 11:30 am

"The chosen Layer height..ie the Layer Height on the Layer tab... and extrusion Width ...which is Extrusion width on the Extruder tab....settings have resulted in an infill width/height ratio....IE the division of the Extrusion width by the Layer height.... below 1.2...is less than 1.2"

For example, if your Layer height is 0.1mm and your Extrusion Width is set to Manual with a value of 0.4mm for a nozzle width of 0.4mm....then the ratio is:
0.4 / 0.1 == 4.0 to 1

Should you set an extrusion width of 0.35mm and a layer height of 0.3mm, then the ratio is 1.1667 to 1 ...and you'll get the error message.
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

Return to “Feature Requests”