User avatar
ibgeek
Posts: 6
Joined: Sun Apr 29, 2018 1:55 pm

CR10-s printing mirrored

Mon Apr 30, 2018 6:16 pm

I have an image that I used the plug-in to convert in to a print.
The issue is that it prints the text upside down and backwards.
The preview looks perfect and it prints correctly on my anet A8.
I'm using the stock CR-10 configuration.
Capture.PNG
Inverted and reversed text
All Axis move correctly when manually moved from my CR-10s.
I do not have my CR-10s connected to my PC.

Simplify3D version 4.01
CR-10s 300

This printer is only hours old and I've only been 3D printing for a couple days (yes and I already have 2 printers)
So I'm sure I've messed something up, but I can't for the life of me figure out what it is.

Regards,
Tony

rrdavis
Posts: 421
Joined: Sat Dec 09, 2017 4:52 am

Re: CR10-s printing mirrored

Tue May 01, 2018 4:23 am

Go to Help > Configuration Assistant and re-download the stock CR-10 profile. I use that same profile with my CR-10, so the directions it configures by default are definitely correct.

If your printer is still going the wrong way, then you post likely have one of the motors wired backwards or a problem with the firmware setup on your printer.

User avatar
ibgeek
Posts: 6
Joined: Sun Apr 29, 2018 1:55 pm

Re: CR10-s printing mirrored

Tue May 01, 2018 4:27 am

Turned out to be the latter. Being the newbie that I am, I thought I was helping myself by labeling the axis. So when it was suggested that I had X and Y reversed I looked at my labels and they were right. Unfortunately I labeled them wrong. :/

Long Embarrassing story short, it's resolved. Thank you for your response.

User avatar
DarthRevan
Posts: 475
Joined: Wed Feb 18, 2015 8:29 am

Re: CR10-s printing mirrored

Thu May 10, 2018 3:28 pm

Easy mistake to make. Thankfully it's usually a very quick fix with the CR10 as it's basically 80% assembled out of the box. :D

Return to “General Discussion and Tips”