jrgandara
Posts: 2
Joined: Sun Feb 19, 2017 7:10 pm

2nd process interferes with the first one

Mon Jun 11, 2018 7:42 pm

Wondering if someone already have such kind of problem...

I´m trying to print a text under a cover for a product but having a hard time to figure out how to deal with this.

I haver a 0.6mm deep text under a big square and I wish this text done in two 0.3mm layers and after that a solid layer covering the text. I tried everything I could think about but whatever I do, the third layer will not be solid. A bridge will cover only the text instead a solid layer covering 100% of the complete square. One of my tries I did the following:

1) I created a process with 1 bottom and 1 top solid layers with primary layer height of 0.3mm stopping at 0.6mm. Since my text is 0.6mm deep, these two first layers will be solid leaving only the text empty;

2)I created a second process starting at 0.6mm where the first layer is solid.

But the problem is that the first layer never comes solid. Over the text will be an automatic bridge and I don´t want that. I want a complete solid layer layer covering the entire area, including the text. The results is way better that way versus this bridge top. I used to do this in early versions but looks like this is not the case anymore. I tried to rise the bridge threshold with no luck.

Anyone have any suggestion how to make this covering without this automatic bridge interfering with the early process? Looks like it knows there was a empty over my text and create this bridge.

The image shows the bridge that I don´t want over my text. Worst! It will not male the first layer solid, but solid only over the text and apply infill in the rest of the area, with should not be the case since I choose first layer of the second process solid.

Maybe I´m missing something...
Attachments
layer2.jpg

wirlybird
Posts: 761
Joined: Sun Jul 17, 2016 12:32 pm

Re: 2nd process interferes with the first one

Tue Jun 12, 2018 6:06 am

Try going to the tab with the bridging settings and the first setting at the top of that area is the bridging area. Increase that number a bunch and see if you can get it to stop. So if it is set at 50 try 500.

Return to “General Discussion and Tips”