bassicallybob
Posts: 1
Joined: Thu Aug 02, 2018 1:14 am

Wipe Nozzle/Initial Extrusion Offset

I've got a qidi x-one printer that has a glass plate build surface that I installed. This increased the build volume and it is working just fine with edits to the gcode on S3D, however I am having one issue.

During the beginning of the print, the initial extrusion toward the perimeter of the build surface pushes down on the build surface where the initial surface should be. The glass is 3/8" thick, so I would need to set an offset or disable it. However, when I deselect "wipe nozzle" nothing happens, it still does the initial extrusion.

Is there anyway I could disable this? I always print with a skirt so I highly doubt it is necessary. Or if I could set the offset, that works too. The entire thing works fine outside of that, I usually just pause and re-level after the initial extrusion screws everything up.
S3D-Jake
Posts: 994
Joined: Wed Jun 20, 2018 12:45 pm

Re: Wipe Nozzle/Initial Extrusion Offset

Bob,

Welcome to the Simplify3D Forum! The nozzle wipe / priming should part of the starting script. (Advanced Settings > Scripts tab > Starting Script box). Editing out the priming movements and enabling the skirt (Advanced Settings > Additions tab) should allow you to still prime and have the height match the rest of your first layer.

Background information on editing g-code in the starting script: https://www.simplify3d.com/support/arti ... torial/#G1
"A bird does not sing because it has an answer. It sings because it has a song."

Return to “General Discussion and Tips”