Page 1 of 1

Layer Shifting

Posted: Wed Aug 08, 2018 7:21 pm
by hulaomr
Hello,
It's the first time I see the situation below.
Image
This part was print in fast mode (0.3mm layer) with 100% fill in ABS, using a lulzbot taz 6.
The printer is very new. Around 2 plastic roll were used.
The software is printing over USB.
Any idea is appreciated.
Thanks
Lao Hu

Re: Layer Shifting

Posted: Thu Aug 16, 2018 9:56 am
by Ayres3D
Most likely is a mechanical problem - the printer has been knocked or the mechanics got "stuck" during the print.

Re: Layer Shifting

Posted: Thu Aug 16, 2018 11:15 am
by dkightley
Also, check what speed you're printing and moving at. It could simply be that the slicer is trying to move the head faster than what the mechanism of the printer can respond to...….and hence not moving far enough.

Note that there is no feedback from the printer to the slicer software...so if the printer can't move fast enough, then the result is what you have seen.

Re: Layer Shifting

Posted: Fri Aug 17, 2018 5:46 am
by smoki3
Also marlin firmware has some errors.

So normaly its not a slicer problem

Re: Layer Shifting

Posted: Wed Aug 29, 2018 7:25 pm
by hulaomr
@Ayres3D, @dkightley, @smoki3, thanks all for your feedback and suggestions. Appreciated.

I didn't check the speed and other parameter in the printer because I'm using stock parameters from some time ago. I hope those are already ok. Definitely, I will check the firmware is up to date.

For now, two changes were applied:

- increase belt tension (in case the printer didn't move correctly due to low tension)
- print from SD card (in case, something happened with the pc/comm/etc...)