fatboy1271
Posts: 1
Joined: Mon Feb 12, 2018 6:12 pm
Contact: Google+ Twitter YouTube

Guide for E3D V6 + CR-10S Settings?

Wed Oct 24, 2018 12:06 pm

Hi All,

A couple months ago I installed a new E3D V6 on my CR-10S. It was quite easy to do but I'm having issues.

I printed out the CR-10 Heavy Duty customisable modular e3D V6 mount Volcano 5015 ABL (https://www.thingiverse.com/thing:2494642) before hand. At first, with 2 side fans running at 100%, I would get thermal runaway. Once I got that figured out I lowered my fan speeds in S3D to 25%.

That seemed to work for smaller jobs but then I did an overnighter... I woke up to find a half printed bottom and a stringy top. Does anyone have some settings to recommend with the E3D V6 and a CR-10? I'm willing to print out a different mount if that will help!

Thanks,
fat

jgwinner
Posts: 8
Joined: Sat Mar 09, 2019 4:09 pm

Re: Guide for E3D V6 + CR-10S Settings?

Sat Mar 09, 2019 6:42 pm

I have a Volcano nozzle and a CR-10 myself (a HICTOP printer), but I haven't tried it yet. I was just checking for other people's settings as I just got Simplify3D.

I was shocked to find out S3D doesn't have a standard setting for PETG, but even after fiddiling with only a few things I'm getting better prints.

I haven't had the guts to try the Volcano yet though!

Did you change anything yet in the profile? Up the print speed?

== John ==

jgwinner
Posts: 8
Joined: Sat Mar 09, 2019 4:09 pm

Re: Guide for E3D V6 + CR-10S Settings?

Sat Mar 09, 2019 10:05 pm

Hi

I"m using a V6 on my CR-10. I'm using the dual extruder setup on Thingiverse (https://www.thingiverse.com/thing:2777673), but only have the stock control board right now, so I haven't actually gotten the second extruder running.

Anyway, thought I'd tag on and see if you got any further. I haven't tried my Volcano yet, but I'm about to do some large prints and thought I'd check to see how you did.

== John ==

Return to “General Discussion and Tips”