Page 1 of 1

getting Right extruder to work on solo print

Posted: Sun Mar 10, 2019 11:23 am
by SHoutzager
Well I am new to dual extruders. Is it possible to get the right extruder to do a single extruder print? I gave it a shot and it did not work. I am using a Raise3d pro2 btw.

I have gotten the left extruder to do solo prints so I know the printer works. In the first tab I erased the left extruder and replaced it with right extruder. The print started and did a purge out and then nothing out of the right nozzle.

Re: getting Right extruder to work on solo print

Posted: Sun Mar 10, 2019 12:48 pm
by horst.w
... and why you didn't attache a factory file here. I can't see your settings in my crystal ...

horst.w
GER

Re: getting Right extruder to work on solo print

Posted: Sun Mar 10, 2019 4:08 pm
by SHoutzager

Re: getting Right extruder to work on solo print

Posted: Sun Mar 10, 2019 5:15 pm
by horst.w
FFF-File is NOT a factory-file but I see enough.

You have deleted in menue Extruders the left extruder >>> only Right Extruder present, while in other menues the Left Extruder is present. The Left must always stay present!
Please allow that I doesn't understand this and how to reach that missmatch, but I recommend to install the printer another time.
If origine has only one extruder, name it first Left Extruder, than add a new one named Right Extruder. Set in the menueTools the offset of the new extruder and add in menue Temperatures a new temp.-sensor. The Left stays as T0, the new Right is T1 .
The number of tools ( T0 / T1 ) doesn't play role for the heat bed, thats a little bit irritating but the heatbed doesn't need a T-number, therefore you can set there what ever you want or let it be T0 / T1 / T2 / T3 ....

I guess, in S3D-Tutorials are enough informations about installing an additional tool.

Using the Right it needs only to set in all menues the Right as active, in Menue Temperatures you must set for Left 0 ° AND uncheck the Wait_to... box .



horst.w
GER

Re: getting Right extruder to work on solo print

Posted: Sun Mar 10, 2019 8:13 pm
by Aha
Yes it is definitely possible, I do it all the time on my Taz. But deleting an extruder won't work at all. You need to set up for both extruders, then set the left extruder to zero temp, then choose the right extruder for all of your print items like infill (I actually set that to the wrong one on a recent print and got 0 infill).

Re: getting Right extruder to work on solo print

Posted: Mon Mar 11, 2019 10:06 am
by SHoutzager
Yep, it works! thanks. I only now don't get any before print purge for some reason. I set it to run a single line around the print to purge out.

Re: getting Right extruder to work on solo print

Posted: Mon Mar 11, 2019 6:12 pm
by horst.w
Do you have set the Right Extruder as Aktive Extruder in menue Additionals > Skirt_Brim?

Example, but my left extruder (!) for an object with 1 Layer and 2 outlines skirt with 2 mm distance

Otherwise please show the gcode of a small model as attached file.

H.

Print preview Feature Typ
Skirt_Brim.png
Print preview Active Toolhead
Toolhead T0.png