omega-00
Posts: 6
Joined: Thu Apr 30, 2015 2:46 am

Re: New FlashForge Creator Pro X Offset problem

Tue Jun 09, 2015 1:03 am

foobiwan wrote:Funny. My FF Creator Pro is now 2 Weeks old. Send directly from China.

It does not have the fan and also not the cable for it in the harness.

Where did you buy it? FF USA?
I'm an Australian Flashforge reseller so I purchased directly; I imagine they were going through the last of the older models via their own store, however I was given the option of receiving the revised version.
C-line wrote:I noticed that they sell this fan on the FF website (http://www.flashforge-usa.com/shop/part ... o-fan.html) but wasn't sure if it fit the Creator Pro. How does it mount to the extruder assembly? And how well is it working for you?
It screws into the holes on the left hand side of the aluminium block/bar that the heater blocks mount below; it's super useful for PLA as it prevents/reduces the warping and curl when printing overhangs.
IMG_2706.JPG

Shmooel
Posts: 1
Joined: Wed Nov 04, 2015 12:30 pm

Re: New FlashForge Creator Pro X Offset problem

Wed Nov 04, 2015 12:36 pm

Every time I install that side blower, my prints fail. I don't know what it is about this blower, but all puns intended, it blows. If anybody can tell me what I'm missing in the simply3d software that is killing me PLEASE tell me.

CompoundCarl
Posts: 2005
Joined: Wed Aug 05, 2015 7:23 am

Re: New FlashForge Creator Pro X Offset problem

Thu Nov 05, 2015 5:36 am

What do you mean by "the print fails"?

Since the fan obviously adds some extra bulk to the carriage, then it's possible you need to modify the build volume or some of the default starting script, since the toolhead won't have the same range of motion as it did before the added fan. So if the print "failing" just means that it's hitting the side of the printer, then that's probably all you need to do. Edit the build volume to match the new revised build volume after the addition of the fan, and maybe also edit the coordinates in the starting script to avoid moving to places you can no longer reach.

totalitarian
Posts: 44
Joined: Sun Dec 18, 2016 1:42 am

Re: New FlashForge Creator Pro X Offset problem

Wed Jan 04, 2017 10:54 am

Thank god I say this post, my FFCP is also having issue with the default profile. Mine seems different again as the left nozzle doesn't clear the right side of the bed, which is where Simplify3D tries to prime. When it moves to the wait position, it hits an endstop which in turn throws off the position of the print so they are no longer centred on the bed.

I'm trying to come up with a better way to prime. At the moment i've changed the gcode to prime the left nozzle on the left of the bed and the right nozzle on the right of the bed but this isn't ideal as before the print both nozzles purge at the same time and rub over each other, sticking a bit to the nozzles and then when it goes to print area and starts printing drags some around merging the colours.

prostreetcamaro
Posts: 4
Joined: Thu Jan 05, 2017 1:19 pm

Re: New FlashForge Creator Pro X Offset problem

Thu Jan 05, 2017 9:42 pm

omega-00 wrote:The 'blue' plastic base that was mentioned is simply a PC sheet (similar to BuildTak) made by FF.
They been shipping with those for a while now.

Here's what the new extruder head looks like:
Image

That is identical to the head on my PowerSpec Ultra. The PowerSpec Ultra is Microcenters house brand. It is manufactured by FlashForge. It is a creator pro with dreamer brains from what I have read. Maybe they liked the powerspec design better they adapted it to their own creator pro.

prostreetcamaro
Posts: 4
Joined: Thu Jan 05, 2017 1:19 pm

Re: New FlashForge Creator Pro X Offset problem

Thu Jan 05, 2017 9:46 pm

totalitarian wrote:Thank god I say this post, my FFCP is also having issue with the default profile. Mine seems different again as the left nozzle doesn't clear the right side of the bed, which is where Simplify3D tries to prime. When it moves to the wait position, it hits an endstop which in turn throws off the position of the print so they are no longer centred on the bed.

I'm trying to come up with a better way to prime. At the moment i've changed the gcode to prime the left nozzle on the left of the bed and the right nozzle on the right of the bed but this isn't ideal as before the print both nozzles purge at the same time and rub over each other, sticking a bit to the nozzles and then when it goes to print area and starts printing drags some around merging the colours.

Can you try using the powerspec ultra printer settings and see what happens?

wirlybird
Posts: 1177
Joined: Sun Jul 17, 2016 1:32 pm

Re: New FlashForge Creator Pro X Offset problem

Fri Jan 06, 2017 7:11 am

Sounds like you need to go to help and do a complete reset of settings back to default and then make sure to pick the Flashforge Creator Pro profile (for the 2016 model). I use this with no issues. The scripts in it are the same as the Replicator 1 (Dual) which is what these clones are based on.

If it is an older one you may need to select something else such as Replicator 1 (dual).

totalitarian
Posts: 44
Joined: Sun Dec 18, 2016 1:42 am

Re: New FlashForge Creator Pro X Offset problem

Fri Jan 06, 2017 7:40 am

I think they have several interations of the FFCP 2016. Can you move your left nozzle clear of the bed on the right hand side?

wirlybird
Posts: 1177
Joined: Sun Jul 17, 2016 1:32 pm

Re: New FlashForge Creator Pro X Offset problem

Fri Jan 06, 2017 9:10 am

I am not sure off hand but I can check later.

datenfalke
Posts: 1
Joined: Tue Jan 10, 2017 5:11 pm

Re: New FlashForge Creator Pro X Offset problem

Tue Jan 10, 2017 5:24 pm

I just got my "Creator Pro" and I also have the problem that printing with the left extruder ist not possible with Simplify3D. The priming produces a big blob in the right side, and the print does not work. You can see in the preview screen that the head wants to move more to the right than it is possible.

I have chosen the profil "Flashforge Creator Pro" of course. I also resetted the configuration multiple times.

The extruder head looks also different than the pictures already posted. Have a look:
Attachments
IMG_20170110_154936b.jpg
Extruder Head Flashforge Creator Pro

Return to “General Discussion and Tips”