Page 1 of 2

How to add z-hop. extruder sratching surface

Posted: Sun Jul 12, 2015 3:05 pm
by hansen644
Hi my extruder is scratching my top layers. How to I enable z-hop? or any ideas on how to correct it?

Re: How to add z-hop. extruder sratching surface

Posted: Sun Jul 12, 2015 3:31 pm
by JFettig
under ooze control on the first page of the fff settings "retraction vertical lift"

Re: How to add z-hop. extruder sratching surface

Posted: Sun Jul 12, 2015 3:33 pm
by JoeJ
FYI - you may also want to read this for more details: viewtopic.php?f=8&t=1980

Re: How to add z-hop. extruder sratching surface

Posted: Sun Jul 12, 2015 4:41 pm
by hansen644
Ok thanks

Re: How to add z-hop. extruder sratching surface

Posted: Mon Jul 13, 2015 9:51 pm
by KC_703
Sounds a bit like overextruding. Decrease the Extrusion Multiplier... .95-.97 works well for me.

Re: How to add z-hop. extruder sratching surface

Posted: Mon Jul 13, 2015 9:59 pm
by hansen644
Will try it thanks it is set at 1.0 right now.

Re: How to add z-hop. extruder sratching surface

Posted: Fri Jul 17, 2015 10:54 am
by swbluto
Hello, did you solve the extruder surface scratching on the top layers? With simplify3d's prints turning out so amazing, the scratches really stand out and I want to know how to minimize them, lol.

I tried the "retraction vertical lift" at 2.5 mm, and it indeed seemed to lift between different parts, but the scratches remain. I checked out print preview, and it's pretty clear which layer the scratch occurs at because of the red-line that indicates it's traveling at the location of the scratch. Is Simplify 3d not lifting at that particular travel path? I'd hate to watch the whole print all over again just to find out, lol.

Re: How to add z-hop. extruder sratching surface

Posted: Sat Jul 18, 2015 4:34 am
by Trhuster
I have not tested but if you go to advanced tab and uncheck "only retract when crossing open spaces" and it will do z-lift even over top surface i think.

Re: How to add z-hop. extruder sratching surface

Posted: Wed Jul 20, 2016 7:53 am
by GeorgB
I have the same issue.
If an outside/inside perimeter is crossed during travel, then with "retraction vertical lift" a z-hop is included on the top layer.
But a travel inside the surface has no z-hop. see pic.
So the result is a scratch in the surface.
I did not see a value in version 3.1 to controll that.
Has anyone an idea?
Image

Re: How to add z-hop. extruder sratching surface

Posted: Thu Jul 21, 2016 5:48 am
by andrewk72
You can't do a z-lift unless you're done a retraction beforehand, otherwise it just oozes all over and creates a mess. So if you want it to z-lift, even when it's just moving over it's own internal layer, then go to the Advanced tab and disable "only retract when crossing open spaces".