Grifftech
Posts: 57
Joined: Tue Jun 16, 2015 12:12 pm

Avoid Crossing Outline doesn't appear to do anything

Sun Mar 27, 2016 12:36 am

Whether the box is unchecked or checked and I set the value to 999, the travel moves do not change a bit and it still crosses all the open spaces

nerys
Posts: 153
Joined: Tue Mar 29, 2016 8:47 pm

Re: Avoid Crossing Outline doesn't appear to do anything

Tue Apr 05, 2016 4:18 pm

similar problem for me. I NEVER want it to leave the outline of the model since this is when you get the every annoying stringy wisps.

User avatar
jimc
Posts: 1124
Joined: Wed Aug 28, 2013 11:02 pm
Location: mullica, nj
Contact: Website

Re: Avoid Crossing Outline doesn't appear to do anything

Tue Apr 05, 2016 8:42 pm

i have no problem with it. it works great for ninjaflex.

nerys
Posts: 153
Joined: Tue Mar 29, 2016 8:47 pm

Re: Avoid Crossing Outline doesn't appear to do anything

Tue Apr 05, 2016 10:48 pm

does not work at all for me it seems. When I goto prepare I still get red lines (movements outside the outline) no matter how high I make the number.

User avatar
jimc
Posts: 1124
Joined: Wed Aug 28, 2013 11:02 pm
Location: mullica, nj
Contact: Website

Re: Avoid Crossing Outline doesn't appear to do anything

Wed Apr 06, 2016 7:15 am

Keep in mind its going to depend on the model. Sometimes there is no other way to get to the point it needs to go. A model with 2 pillars for instance.

nerys
Posts: 153
Joined: Tue Mar 29, 2016 8:47 pm

Re: Avoid Crossing Outline doesn't appear to do anything

Wed Apr 06, 2016 8:44 am

sure. that makes sense. then goto the nearest point that creates the smallest gap??

maybe it "IS" doing that. I will have to check. simplify makes a FRACTION of the wisps makerbot desktop makes.

so its possible its "already optimized" Its paths which would explain why I don't see a change when I adjust the number. its already optimized.

ahhhhhh I think I figured out why it does not SEEM to be taking the optimized path to me.

I am printing the star wars shuttle with folding wings. it DOES take a path back along the folded wing but then it leaves the outline and jumps the vertical fin instead of taking the long way through the body.

but now I realize the wing it technically NOT a part of the body. its a separate components. so to the software there is already a mandatory "gap" right their when it has to leave the "wing"

so it must figure OK I am already crossing a cap I might as well take a direct route from this gap to my next print point.

its making alot more sense now that I am watching it print it more closely. I loaded the bugger up into maker desktop. whole crap would that be a wispy nightmare compared to Simplify.

so yeah I think its working just fine.

User avatar
jimc
Posts: 1124
Joined: Wed Aug 28, 2013 11:02 pm
Location: mullica, nj
Contact: Website

Re: Avoid Crossing Outline doesn't appear to do anything

Wed Apr 06, 2016 8:22 pm

yep, glad you got it figured

jmunkki
Posts: 25
Joined: Fri Jan 29, 2016 3:35 am

Re: Avoid Crossing Outline doesn't appear to do anything

Tue Apr 19, 2016 5:38 am

I had this setting off until recently. I discovered it while trying to optimize some prints on the Fabrikator Mini (my second printer). Turning it on improved print quality quite a bit and print times didn't seem to go up. Imagine my surprise when I turned it on for one of my Wanhao i3 prints and the quality went up quite a bit and the print time actually dropped from 64 minutes to 61 minutes. Definitely working for me and I have now made it a default setting for both printers.

Return to “General Discussion and Tips”