Page 1 of 1

Part Rotation and Layer Mismatch

Posted: Mon Jun 06, 2016 3:14 pm
by qisautomation
Sliced Part no Rotation.jpg
Part looks good
Sliced Part no Rotation.jpg
Part looks good
Has anyone seen anything similar after rotating a part?

I was able to edit the Gcode file to correct this single layer, but I am pretty sure this should not happen.

Re: Part Rotation and Layer Mismatch

Posted: Tue Jun 07, 2016 6:05 am
by andrewk72
Can you post the factory file? Just setup the print and right before you click "Prepare to Print", go to File > Save Factory File. That will make it easier to see what's wrong.

Re: Part Rotation and Layer Mismatch

Posted: Tue Jun 07, 2016 7:13 am
by dkightley
What you're seeing is the known issue with S3D not handling minute errors and inconsistencies in the model mesh correctly.

A first try at resolving the issue would be to upgrade to the new release v3.10, which according to the changelog has coding changes specifically to address the type of issue you are experiencing.

If upgrading doesn't improve the slicing when rotated, try altering the layer thickness by 0.001 mm, either up or down, and see if that resolves the slicing issues.

A third way to address this would be to submit your .stl file to the cloud model repair service: https://netfabb.azurewebsites.net/ Import the fixed version and try slicing again.

Re: Part Rotation and Layer Mismatch

Posted: Wed Jun 08, 2016 11:39 am
by qisautomation
Thank you for the responses. Please find attached the Factory File.

Re: Part Rotation and Layer Mismatch

Posted: Thu Jun 09, 2016 7:55 am
by CompoundCarl
It's slicing fine for me. Are you using the latest 3.1.0 version? They added some more automatic repair stuff in that version, so it's a lot better at dealing with files that may have small errors like this that were only affecting one single layer.

If you're still using an older version, go try the new one and let us know how that works

Re: Part Rotation and Layer Mismatch

Posted: Fri Jun 10, 2016 6:34 am
by razster
slicing fine for me too in 3.1 :D

Re: Part Rotation and Layer Mismatch

Posted: Fri Jun 10, 2016 11:25 am
by qisautomation
Yes, in 3.1 all is well. Thanks for the assistance.