davedfx
Posts: 40
Joined: Wed Dec 25, 2013 10:54 am

Run time estimate way off

Sun Jan 19, 2014 12:18 am

I'm using a Flashforge and the Estimate run time is way off. Usually if the software say 6 hours , it will be actually 7-8 hours.
Is there a way to calibrate the software for a better run time estimation.

Also i'm not sure if material usage is accurate.

Dave

JMP
Posts: 17
Joined: Tue May 14, 2013 9:34 pm

Re: Run time estimate way off

Mon Jan 20, 2014 12:45 pm

I think it is not possible to have a completely accurate "estimate". Your firmware settings affect how acceleration is handled and that information the slicer does not know, it can only guess.

The material usage on the other hand should be quite close, if it is way off you would have serious over or under extrusion.

Zeeflyboy
Posts: 17
Joined: Fri Mar 22, 2013 7:32 am

Re: Run time estimate way off

Sun Jan 26, 2014 5:45 pm

JMP wrote:I think it is not possible to have a completely accurate "estimate". Your firmware settings affect how acceleration is handled and that information the slicer does not know, it can only guess.

The material usage on the other hand should be quite close, if it is way off you would have serious over or under extrusion.

you can get pretty close by comparing a few predicted times and a few actual times, taking the average multiplier and then applying that to all future calculations. Repetier host for example allows you to enter a modifier (e.g. 1.5x) to the build time calculation which will then automatically be used when predicting build time in future.

It will never be perfect of course since different types of prints have different movements and accelerations etc, but it gets a pretty useable result.

rsilvers
Posts: 62
Joined: Mon Feb 24, 2014 10:45 am

Re: Run time estimate way off

Mon Feb 24, 2014 11:18 pm

The software should remember its estimated times and the actual times, and update a multiplier on its own to improve the prediction over time.

Return to “General Discussion and Tips”