Earsmith
Posts: 35
Joined: Sun Mar 31, 2013 1:07 am

Windows 8 anybody?

Sun Mar 31, 2013 12:23 pm

Anybody using windows 8 with creator.


I have a low end Toshiba note book, paid only $279

Operating System*
Windows 8

Processor*
AMD E-Series Processor E-300
Cache Memory : 1MB

Graphics Engine*
AMD Radeon™ HD 6310

Memory*
4GB DDR3 1066MHz memory

I/O Ports*
3 x USB 2.0

Comments?

Simplify3D
Site Admin
Posts: 304
Joined: Sun Feb 10, 2013 8:28 pm

Re: Windows 8 anybody?

Tue Apr 02, 2013 6:58 am

The software works on Windows 8 just fine. The notebook you quoted is definitely on the low end of the supported hardware, but we're run Creator on some pretty low-end machines with no issues.

Earsmith
Posts: 35
Joined: Sun Mar 31, 2013 1:07 am

Re: Windows 8 anybody?

Fri Apr 05, 2013 10:54 pm

Thanks for the reply. It only gets slow when running some modifiers in Blender. Modeling with 9k polygons on a project and no slow down. Would like to run M2 with Creator through USB. But from what I've gleaned off the net the SD card will give best prints, or at least would take the USB comm port out of equation when tweaking. Would more RAM help or is the processor the weak link?

Simplify3D
Site Admin
Posts: 304
Joined: Sun Feb 10, 2013 8:28 pm

Re: Windows 8 anybody?

Sat Apr 06, 2013 7:55 am

9000 triangles really isn't that much and I doubt your hardware would have any trouble with it. However, plenty of models out there have something more like 900,000 triangles, which could be an issue. The processor speed really just determines how fast the software will run. A better processor would definitely help, but even if it's a really low-end chip, it just means things will be a little less snappy. 4GB of RAM is pretty good and we run on plenty of machines that only have that much. Something closer to 8GB is recommended if you're going to be dealing with very large models that will require more overhead to work with. The weakest link however is probably the graphics card. I have a feeling that card with struggle with the complexity of larger simulations.

Again, we run low-end hardware all the time, and I'm confident it would work. You just might run into trouble if you try rendering the latest 1,000,000 triangle mesh you download.

Earsmith
Posts: 35
Joined: Sun Mar 31, 2013 1:07 am

Re: Windows 8 anybody?

Sat Apr 06, 2013 10:33 am

Thank you for the info it has been great to hear from you. I purchased the software a week ago but haven't received DL instructions yet. And still waiting on M2 printer kit as well. Since I made the commitment and not having the printer has given me time to focus on the apps needed to drive and create for the M2. After seeing some of the prints and comments on the web regarding the how the development of Creator is progressing, using your software was a no brainer. Blender is intense enough just in itself. Freeware/ open source drives creativity and gives power to the people but if closed source can make it easier I'm willing to pony up to help support programmers who probably started on and still support open source themselves. Wow, it's like the Circle of Life, Hakuna Matata it's a wonderful phrase hmm... hmm... doo, doo, doo, laa, laa..... Opps, got distracted didn't mean to break out in song but just the thought of getting a 3D printer makes me happy, I love being a nerd. I think I lift up my M2 to the Lion King, just like Simba, after my first print, LOL. It would be interesting to print USB with a low end notebook, such as my Toshiba, compared to SD card.

Simplify3D
Site Admin
Posts: 304
Joined: Sun Feb 10, 2013 8:28 pm

Re: Windows 8 anybody?

Sun Apr 07, 2013 4:04 pm

Hey Earsmith, I just sent you a PM about your DL instructions.

Earsmith
Posts: 35
Joined: Sun Mar 31, 2013 1:07 am

Re: Windows 8 anybody?

Fri Apr 12, 2013 12:00 am

DL and installed but everything doesn't smell like waffles, PLA.

Nobody else seems to have problems with Creator like mine. But it is constant on my system. Windows 8 gives ' Simplify Creator 3D has stopped responding.' Just restarting the program doesn't help either. Have to reboot. I haven't tied to reinstall, yet.It often happens when I Prepare a model. OBJ format is problematic while STL seems to have less problems. Same mesh, different file formats. While using preview it crashes as well. One object I previewed took over 9 hours I say over because I let it go overnight and was still going in the morning, before shutting the system down the simulation was moving very slowly. The model had 386 vertices and 768 faces. Using MakerGear_M2_PLA.fff settings. Im not reporting this a complaint as many others have used Creator w/o the problems I'm having. Don't think its the software but the LOW END... APU, wont call it CPU. Benchmark is barely over 600. One clue is if I execute a command, feature and let it set for 15+ seconds, letting it idle seems to help.

Earsmith
Posts: 35
Joined: Sun Mar 31, 2013 1:07 am

Re: Windows 8 anybody?

Fri Apr 12, 2013 12:22 am

Well I reinstalled and it seems to be working fine now, will post if errors continue.

Earsmith
Posts: 35
Joined: Sun Mar 31, 2013 1:07 am

Re: Windows 8 anybody?

Fri Apr 12, 2013 12:43 am

Very fast, one crash.

At he end of the preview, it competed then....

Invalid <T> script error

Windows 8 closed program.

Earsmith
Posts: 35
Joined: Sun Mar 31, 2013 1:07 am

Re: Windows 8 anybody?

Fri Apr 12, 2013 12:55 am

Back to crashing but only 2/3 through preview calculations, no simulation.

Return to “General Discussion and Tips”