freesculpt ex1 / mayam w150 problem with control card

General discussion - share tips, talk about machine specific issues, and showcase your latest prints
docteur.steel
 
Posts: 1
Joined: Wed Feb 15, 2017 8:27 pm

freesculpt ex1 / mayam w150 problem with control card

Wed Feb 15, 2017 8:49 pm

hello

i have a freesculpt ex1 / mayam w150 and extruder doesn 't become hot, and the thermoresitor say all time "23°"
i test the extruder and the thermoresistor, and all seems to be working
and i see electricity is going until the extruder ( even when the printer is on, but not printing : so i think that it 's resident electricity ? in all case 1 think is sure : electricity can go until the extruder , so it's not a problem with the cable that connect )

i think if the printer detect a problem with the thermoresistor, maybe, he block the heating of the extruder ? ( for security issue ) it can be an explain ?

i note that the printer say all time " 23°" , even when i put off the thermoresistor completely, and when i replace it with a 100k resistor

have you any idea ? suggestions ?
i think that id the problem is not the thermoresistor, not the extruder, not cables, it must be the control card ?
have you any idea where i can test it , and find and other ?

thanks !!!

CompoundCarl
 
Posts: 2005
Joined: Wed Aug 05, 2015 6:23 am

Re: freesculpt ex1 / mayam w150 problem with control card

Thu Feb 16, 2017 7:12 am

I've had this happen before when I had an electronics issue. The temperature would never update since there was a problem with the heater.

Return to General Discussion and Tips