totalitarian
Posts: 44
Joined: Sun Dec 18, 2016 1:42 am

How to get all shells printed at same underpeed

Tue Apr 04, 2017 9:04 pm

Imagine I am printing a cube and have set the perimeter shells to 3 with an under-speed at 40%. Is there a way to get all 3 shells print at 40% under-speed rather than just the outermost shells?

This would help combat blobs. The idea is to ensure that the extruder has been ‘primed’ to be at the correct pressure when it starts with the outer shell.

Here is an example of what I want to avoid, you notice only the outer most shell is printing at the lower speed

https://goo.gl/photos/3XVg24gVK3AUDN2i9

horst.w
Posts: 852
Joined: Fri Oct 17, 2014 5:00 pm

Re: How to get all shells printed at same underpeed

Wed Apr 05, 2017 4:28 pm

Really you want to do this? Blobs have an other reason than the underspeed.

But if you want to do so, set the Default Printing speed to the lowest value how ever you want. The FirstLayer-Speed, Outline-Speed, Solid-Infill must have than a calculatet mm/s -value of 100% or above
All speeds you can't set to an %-value have everytime the Default-Speed (Infill, Inner-Perimeters)

Example:
Normal Default-Speed may be 40 mm/s
Outline may be relative to this 50%, also 20 mm/s.

If you set the Default-Speed to 20 mm/s, than Outline-Speed has 100% = 20 mm/s; Your Infill- and Inner-Perimeter-Speed will have the Default-Speed, also 20 mm/s as you wanted. Or more, than set them to 120% ... 140% ...

regards
horst.w, GER

totalitarian
Posts: 44
Joined: Sun Dec 18, 2016 1:42 am

Re: How to get all shells printed at same underpeed

Wed Apr 05, 2017 5:10 pm

Thanks that sounds like a good idea.

Return to “General Discussion and Tips”