Wdale13
Posts: 1
Joined: Thu Mar 01, 2018 4:50 pm

Printer stopping issue

Thu Mar 01, 2018 5:36 pm

I’ve been having a problem with my qidi tech 1 printer lately. Basically what happens is that for the first 20 minutes of my 3D print it prints perfectly with no problems. Then, the Extruder begins to stop at random points for about 4 seconds and leaves a big zit of filament. It will then proceed to print for 6 more seconds and stop for 4 more continuously. It leaves behind huge bumps on my product. The weird thing is that when I go to my computer and move the cursor around a little, it begins printing perfect for the next 20 mins again. Just wondering if anyone know how to help. Any help would be appreciated. Thanks!

rrdavis
Posts: 421
Joined: Sat Dec 09, 2017 4:52 am

Re: Printer stopping issue

Sat Mar 03, 2018 6:35 am

You should check the power saving settings on your computer. Both Windows and Mac have annoying power saving "features" that will try to put your USB ports to sleep after a certain amount of time if you don't disable them. Of course, if the computer itself tries to go to sleep that will also cause issues.

You could try printing from the SD card if you don't want to worry about USB issues. That's always the best reliability.

Aha
Posts: 64
Joined: Sun Jul 28, 2013 10:58 am

Re: Printer stopping issue

Sat Mar 03, 2018 10:23 pm

It sounds like a problem I just started having with my lulzbot taz now that I'm tuning it for dual extrusion I need to leave it plugged in. It will randomly stop a while leave a big gob of filament, then continue. I was pretty certain my usb power saving features were disabled though.

Return to “General Discussion and Tips”