MakerTech LLC
Posts: 9
Joined: Mon Feb 19, 2018 4:52 pm

Thin walls not Infilling and Top Layers not sealing

Mon Nov 25, 2019 3:02 pm

1) Have tried various Advanced setting changes to improve thin wall printing with no visible change.

2) Profile attached.

3) Print image attached.

4) Machine Specifications::
Windows 7 Home Premium 64 Bit
SeeMeCNC Rostock MAX v2 latest Arm, Carriage, and Hot End upgrades
EZRstruder Upgrade
HE280 Hot End
Nozzle ID stamped: 0.5mm
Simplify 3D v4.0.1
Rambo Firmware Repetier 091S
24 Volt 20 Ampere Main Power Supply
Switching Buck Converter to supply Rambo 12 Volt power
6mm thick 6061-T6 Aluminum Build Platform
300 Watt 24 Volt Silicone Round Heater Pad
Solid State Relay to control Heater Pad 24 Volt from Rambo Build Platform Heater Output
Kapton Build Surface

Q: Any suggestions for Settings to change for improved print Top Layer sealing?
Attachments
DSCN0948.JPG
ABS 50% on 2 100% Fan.fff
(11.38 KiB) Downloaded 32 times

horst.w
Posts: 852
Joined: Fri Oct 17, 2014 5:00 pm

Re: Thin walls not Infilling and Top Layers not sealing

Tue Nov 26, 2019 3:05 am

A FFF-Profil doesn't replace a FACTORY-File!
A factory contains also the STL of the model and this is needed to find out the reason.

Nevertheless try out to set INFILL >>> Minimum Infill Length down to zero (now 1 mm).

You are using version 4.01. If I remember right, this version was a little bit faulty and was replaced by version 4.1 and now we have 4.1.2 (and hopefully waiting to version 5 ;-) )

horst.w
GER

horst.w
Posts: 852
Joined: Fri Oct 17, 2014 5:00 pm

Re: Thin walls not Infilling and Top Layers not sealing

Tue Nov 26, 2019 2:42 pm

No answer is also an answer!

I have found this here:
viewtopic.php?f=9&t=14061&p=53135#p53135

You are well knowing what a factory file is, but you avoid to show it.
If you are using a cracked version such like "Licensed for God", than it wasn't a good idea to ask here for help!

Over and out.
H.

MakerTech LLC
Posts: 9
Joined: Mon Feb 19, 2018 4:52 pm

Re: Thin walls not Infilling and Top Layers not sealing

Tue Nov 26, 2019 4:18 pm

Dear Horst;

Thank you for your helpful reply!

"A FFF-Profil doesn't replace a FACTORY-File!
A factory contains also the STL of the model and this is needed to find out the reason."

I have read that the S3D Terms of Service prohibit publicly posting Factory Files, and that specific queries of S3D on this issue were not definitively resolved. Did I misunderstand what I read, or was it just inaccurate?

Can you shed any light on this matter?

"Nevertheless try out to set INFILL >>> Minimum Infill Length down to zero (now 1 mm)."

We tried from 5mm down to 2 then to the 1 reflected in our Profile with no visible improvement. I'll go take that further step now and report back here. Thanks for motivating me ;)

"You are using version 4.01. If I remember right, this version was a little bit faulty and was replaced by version 4.1 and now we have 4.1.2 (and hopefully waiting to version 5 ;-) )"

Our Machine Specifications text was incorrect - the tests were all made using S3d V4.1.2 :(

Again, thanks for your courteous and helpful response!

MakerTech LLC
Posts: 9
Joined: Mon Feb 19, 2018 4:52 pm

Re: Thin walls not Infilling and Top Layers not sealing

Tue Nov 26, 2019 5:16 pm

Dear Horst;

"Nevertheless try out to set INFILL >>> Minimum Infill Length down to zero (now 1 mm)."

Checking with my associate revealed that we had indeed tried the 0.00mm Minimum Infill Length setting.

Thanks!

horst.w
Posts: 852
Joined: Fri Oct 17, 2014 5:00 pm

Re: Thin walls not Infilling and Top Layers not sealing

Wed Nov 27, 2019 4:09 am

MakerTech LLC wrote:
Tue Nov 26, 2019 4:18 pm


I have read that the S3D Terms of Service prohibit publicly posting Factory Files, and that specific queries of S3D on this issue were not definitively resolved. Did I misunderstand what I read, or was it just inaccurate?

Can you shed any light on this matter?

The restriction is only available for those factory-files when copyrights of the models are concerned.

H.

MakerTech LLC
Posts: 9
Joined: Mon Feb 19, 2018 4:52 pm

Re: Thin walls not Infilling and Top Layers not sealing

Tue Dec 03, 2019 3:21 am

This post SHOULD now provide all data needed to diagnose the problem previously described:

1) Machine hardware/software inventory attached;
2) Closeup image of defective print attached;
3) Factory file of print in image attached

Any assistance appreciated.

Machine hardware/software inventory
• Windows 7 Home Premium 64 Bit
• SeeMeCNC Rostock MAX v2 latest Arm, Carriage, and Hot End upgrades
• EZRstruder Upgrade
• HE280 Hot End
• Nozzle ID stamped: 0.5mm
• Simplify 3D v4.1.2
• Rambo Firmware Repetier 091S
• 24 Volt 20 Ampere Main Power Supply
• Switching Buck Converter to supply Rambo with 12 Volt power
• 6mm thick 6061-T6 Aluminum Build Platform
• Kapton Build Surface
• 300 Watt 24 Volt Silicone Round Heater Pad
• Solid State Relay to control Heater Pad 24 Volt from Rambo Build Platform Heater Output
Attachments
DSCN0949.JPG
Cornucopia CL2 SAMPLE.factory
(38.85 KiB) Downloaded 23 times

User avatar
dkightley
Posts: 2224
Joined: Tue Mar 10, 2015 4:09 pm

Re: Thin walls not Infilling and Top Layers not sealing

Tue Dec 03, 2019 5:14 am

All that was needed was the factory file. Everything else was a waste of time!

I spent two or three minutes tweaking the bottom profile in the list....and it will probably print okay now.
Attachments
Cornucopia CL2 SAMPLE.factory
(38.83 KiB) Downloaded 20 times
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

MakerTech LLC
Posts: 9
Joined: Mon Feb 19, 2018 4:52 pm

Re: Thin walls not Infilling and Top Layers not sealing

Tue Dec 03, 2019 10:28 am

Thanks, Doug.

Turns out I *STILL* didn't supply enough data - we don't use the bottom profile for that print, but the one near the middle named "ABS 50% on 2 50% fan".

Can you list and describe what tweaks you made?

Your assistance is most appreciated!

Return to “Troubleshooting and Bug Reports”