paynterf
Posts: 19
Joined: Thu Dec 01, 2016 9:17 am

Two-process print with FlashForge Creator Pro 2 profile fails

Thu Sep 16, 2021 11:46 am

I have S3D's FlashForge Creator Pro 2 profile loaded, and I'm attempting to make a two-color print of a 20x20x10 calibration cube. I created two processes, one set for 'right extruder only' and 'stop printing at 3mm' The other is set for 'left extruder only' and 'start printing at 3mm'. When I selected 'Prepare to print' and selected both processes, I got two 'The selected process is not configured for the number of extruders you have chosen to use' warnings. I selected 'Continue' to both, and the resulting print preview looks correct, as shown in the screenshot below.
S3D Two-color print failure.jpg
However, the actual print failed. The bottom portion (right extruder only) printed fine, but at the 3mm transition point, the right extruder wasn't retracted, so the left extruder crashed into it, and the print failed. I suspect the tool change gcode maybe still assumes the two extruders are on a common module and aren't independent like the FFCP2?

I have also attached the .g file and the FFF file for this print.
Attachments
FlashForge Creator Pro 2 17MR21(2).fff
(19.83 KiB) Downloaded 14 times
210916_20mm_Box S3D BothExtr.g
(81.33 KiB) Downloaded 31 times

luepfeifer
Posts: 1
Joined: Tue Oct 05, 2021 3:25 am

Re: Two-process print with FlashForge Creator Pro 2 profile fails

Tue Oct 05, 2021 5:06 am

I have exactly the same question !

Return to “Troubleshooting and Bug Reports”