Posts: 4
Joined: Wed Apr 25, 2018 1:38 am

4.0 Not Launching

Fri May 11, 2018 6:03 pm

I am experiencing some frustration with Simply3D 4.0. Maybe its me, maybe its the software. I recently purchased S3D as recommended by both a friend and numerous write ups. I have been using it exclusively for about a week and I LOVE it, but on May 9th it ceased to launch. So I read some forums and it just so happened that nVidia just released some drivers for my GTX1080 397.64 and I did what I always do I upgraded with a fresh install. Tried again, No error messages. Nothing. So I uninstalled and reinstalled and again it asked me for my login and then gave me the windows default firewall pop up. And all excited that it might work and again nothing. So I read some more, rebooted a few times, roll back and reinstall the old nVidia drivers and again nothing. WTH? Sorry I use a lot of software progs and rarely if ever have issues. I like Simplify3d its amazing, when it works. Firewall is not blocking it, triple checked. And I haven't seen a post for it not launching since ver 3. something in 2016.

nothing = two of the little launch circles appear like its starting and nothing

Here is what is under the hood

Gigabyte G1 Gaming 7 Mobo
Win10 64 bit Ver1709 with latest updates
Intel i7 6700
nVidia GTX1080 FTW 397.64Driver
2 Samsung NVME 950 Pros running in raid 0
1 Samsung 960 1TB SSD
3 LG 32" Monitors 5760x1080
Custom Hard Tubed Cooling Loop

I'd really like to get going again Cura's a great slicer but its no Simplify3D. Constructive input is always appreciated.

Posts: 421
Joined: Sat Dec 09, 2017 4:52 am

Re: 4.0 Not Launching

Sat May 12, 2018 6:43 am

Is it visible in the task list while you're waiting? If it isn't, then you should be able to find a crash log in the event viewer that may explain more.

You might want to try unplugging all external monitors, since I've had some graphics drivers in the past that only had issues when using external displays, but the built-in display would always work okay.

Posts: 4
Joined: Wed Apr 25, 2018 1:38 am

Re: 4.0 Not Launching

Sat May 12, 2018 2:00 pm

Thanks for the input, Yes it has started appearing in the task list for a brief moment, I have scoured the event log with no mention of Simplify.exe or the like. I do show an error of the mmc.exe which has something to do with the event viewer but I cant seem to find any serious or critical events. Keep this in mind It was working for a week or so then this. I shut all monitors down but one so I went from 5760 to 1080. Rolled back video driver to previous, nothing. Re-updated drivers, nothing. One by one shut progs down in sys tray and in task mgr to see if one of the apps or programs running in the background was causing an issue. I did notice that I had installed a previous version of Simplify on my D: drive which is where I keep files and programs because of my raid0. I had already uninstalled it and there were residual files that I deleted manually. I have since reinstalled and placed S3D on the C Drive. I have double and triple checked that the firewall isn't blocking it. If I keep scratching my head on this one I'm not going to have hair left.
Simplify3D in Task.jpg

Posts: 1
Joined: Sun May 13, 2018 8:11 am

Re: 4.0 Not Launching

Sun May 13, 2018 8:15 am

Hi I am having the exact same problem as yourself as of 3 hours ago - just stopped launching - did you find a solution to this? Obviously I have contacted support - are they any good?
Thanks in advance.

Posts: 4
Joined: Wed Apr 25, 2018 1:38 am

Re: 4.0 Not Launching

Mon May 14, 2018 12:46 am

Problem solved, for now at least. And it was rrdavis's reply in another post that solved it. Something got corrupted. So if it wont launch good chance this will solve it for you.

Posts: 14
Joined: Wed Dec 19, 2018 10:44 pm

Re: 4.0 Not Launching

Mon Feb 08, 2021 10:46 am

This is very much still an issue. Nvidia 1080 graphics card, program will install and run if the PC is in Safe Mode. But when it is not in safe mode the program will launch on the task manager but never open. I have uninstalled everything. removed reg edit entries. I have followed every stem everywhere and nothing works. I have not been able to use this program for well over a year! WHY IS THIS NOT BEING FIXED!!!

Return to “Troubleshooting and Bug Reports”