Page 1 of 1

Failure with first layer

Posted: Wed May 23, 2018 2:07 pm
by pekwalker
When I start to print a model with Simplify3D, the extruder nozzle for some reason starts pushed too close to the print surface as if the software is trying to push it down. No filament comes out and the nozzle is cutting into my print surface. I have tried adjusting the Layer Settings > First Layer Height as well as Layer Settings > First Layer Width by lowering the values with no change in result. I level my bed manually and have no issues when using other slicing software. Its like Simplify3D has some preset Z Axis starting location that is "below" where my bed level Zero is. At this point I am very frustrated with this piece of software. Could someone please help me figure out what I may be missing as far as settings goes or help me figure out what I am doing wrong. Any help would be much appreciated.

Re: Failure with first layer

Posted: Tue May 29, 2018 8:56 pm
by satre
Have you tried checking the Z-axis offset under the G-code tab in the process settings?

Re: Failure with first layer

Posted: Wed May 30, 2018 4:34 am
by dkightley
To expand on the previous reply....

The Global-Z setting can be used to make fine adjustment to the height of the extruder nozzle in relation to the bed.

As you are describing that the nozzle is too close, try adjusting the global-Z ivalue in a positive direction by say 0.2mm and retry the print. Adjust again as appropriate until you get it spot on.

I'd also suggest you ensure the bed is level BEFORE making any global-Z adjustment. Once you get it right, use that same value in all your processes.