BrandonJSpangler
Posts: 1
Joined: Fri Nov 23, 2018 9:58 pm

Dremel 3D20 Connectivity Issues - After Print

Fri Nov 23, 2018 10:06 pm

Hello Everyone!

I am new to 3D printing and also to Simplify3D, so I wanted to post my issue on here so that I can hopefully get some guidance. I am able to connect my 3D20 via USB and print from Simplify3D successfully one time. However, after I print anything, it seems like the software is losing connection to my printer.

Basically, if I want to print an item more than once, I need to completely shut the software down and restart in order to connect to my machine again. Without doing this, it seems to hang in a perpetual state of "printing" but isn't doing anything. I have tried going into some of the settings within the "machine control panel" but haven't had any luck getting it to connect again after forcing a disconnect. It's not a major issue, but it is a minor nuisance that I have to constantly shut the software down and restart when I am making a number of small prints...

Any thoughts?





Thanks!

Frezzno
Posts: 3
Joined: Mon Dec 31, 2018 11:02 am

Re: Dremel 3D20 Connectivity Issues - After Print

Mon Dec 31, 2018 11:08 am

Yap, I have the same issue. Also I have updated to latest firmware 20180611.

S3D-Jake
Posts: 604
Joined: Wed Jun 20, 2018 12:45 pm

Re: Dremel 3D20 Connectivity Issues - After Print

Thu Jan 10, 2019 12:37 pm

Thanks for your help reporting this issue, everyone! Can you please let me know which OS you're using, the current firmware version in use, as well as if this is an issue for your current firmware in the Dremel's default software on that firmware?

I'll be using this information to see if we can reproduce the error in our office with our own 3D20!

Thanks again for your help!
"A bird does not sing because it has an answer. It sings because it has a song."

MsSage
Posts: 1
Joined: Wed Jun 05, 2019 10:43 am

Re: Dremel 3D20 Connectivity Issues - After Print

Wed Jun 05, 2019 11:00 am

I get the same thing but for me if I edit any of the settings during a print the connection crashes / I don't get any updates back from the printer
or after a print it will do the same thing i have to fully restart my printer 2-3 times to get it to reconnect some times the connection just randomly drops out and crashes
I use windows 10 pro

Return to “Troubleshooting and Bug Reports”