AlPrinting
Posts: 6
Joined: Wed Nov 28, 2018 10:28 am

Support Printing Beside the PLA

Tue Dec 04, 2018 12:44 pm

Hi,

I've run into a strange issue where the support material will not print with the main print. First I thought it was a neat way to prime the head but later on it tried to print a support that needed the deck of the main print to be there. The images better explain on what's happening when I print.
DesktopImage.jpg
PrinterBed.jpg
I played around with some offset settings but that didn't seem to fix the issue I'm having. Hope your guys can help.

Lulzbot 5 Dual Extruder (That's the printer I am using.)

If you need any other screenshots please let me know and I'll get them for you!

AlPrinting
Posts: 6
Joined: Wed Nov 28, 2018 10:28 am

Re: Support Printing Beside the PLA

Thu Dec 06, 2018 9:20 am

I'm printing another part today and I've realized that the main exturder is off-center. Doing a little bit of research and I found this:

https://groups.google.com/forum/#!topic ... nWsaUW3iPg

I found a similar setting to whats in the link but it isn't exact. I have not tried it yet because of a print currently working. If anyone knows if I'm on the right track I'll give it a go once the print finishes.

AlPrinting
Posts: 6
Joined: Wed Nov 28, 2018 10:28 am

Re: Support Printing Beside the PLA

Mon Dec 10, 2018 1:30 pm

I've been in contact with S3D and this is what they gave me to try and it fixed my issue. I wanted to post this here in case anyone else ran into the same issue I had with my type of printer. Lulzbot Taz 5 Dual Extruder v3.

1. Download and unzip the attached file.
2. Open Simplify3D, go to File > Import FFF Profile, and navigate to the saved profile. This will import the settings into the software.
3. To start using these new settings, click Edit Process Settings, and the choose the new entry at the very bottom of the Select Profile drop down list.
Attachments
LulzBot_TAZ_5_Dual_V3_Upgrade_ABS_RightExtruder.zip
(3.64 KiB) Downloaded 1 time

Return to “Troubleshooting and Bug Reports”