blackbird2016
Posts: 133
Joined: Wed Aug 02, 2017 12:24 am

missing dense support when combining every 2nd layer

Wed Dec 05, 2018 2:50 am

Printing the supports every layer everything is just fine.
1.PNG

Combining supports every 2nd layer the dense supports are missing.
2.PNG
Certainly, the supports then are just printed every 2nd layer and every other one is skipped and if being a dense support just missing.
And still, in my understanding the combining of support layers is for saving time where quality is of no concern.
But where there are certain layers (dense at bottom and top are determined) they should be printed,
no matter what settings for the raw support structure in between.
Just an idea of mine, I can handle that behaviour, if neccessary with multiple processes.
Not sure if this is only in 4.1.1 (which by the way now gives quite pretty prints )
but I rather believe this was already in the previous version.

horst.w
Posts: 753
Joined: Fri Oct 17, 2014 4:00 pm

Re: missing dense support when combining every 2nd layer

Wed Dec 05, 2018 3:35 pm

The pitch of dense support itself is strong when printing just every layer.
The pitch of dense support printed "only" all 2nd layer must have a double ratio, so it will be mostly not possible to print it in this way. I guess!

horst.w
GER

blackbird2016
Posts: 133
Joined: Wed Aug 02, 2017 12:24 am

Re: missing dense support when combining every 2nd layer

Mon Dec 10, 2018 1:20 pm

Bump...
blackbird2016 wrote:
Wed Dec 05, 2018 2:50 am
Where there are certain layers (dense at bottom and top are determined) they should be printed,
no matter what settings for the raw support structure in between.

S3D-Jake
Posts: 481
Joined: Wed Jun 20, 2018 11:45 am

Re: missing dense support when combining every 2nd layer

Tue Jan 08, 2019 2:22 pm

Please attach your factory file. Our support team will look into this. Your factory file should include your model, and only the processes used for slicing the model. This will help us to determine if a bug has successfully been replicated and can be documented for fixing.

Thanks!
"A bird does not sing because it has an answer. It sings because it has a song."

blackbird2016
Posts: 133
Joined: Wed Aug 02, 2017 12:24 am

Re: missing dense support when combining every 2nd layer

Wed Jan 09, 2019 7:44 am

S3D-Jake wrote:
Tue Jan 08, 2019 2:22 pm
Please attach your factory file. Our support team will look into this. Your factory file should include your model, and only the processes used for slicing the model. This will help us to determine if a bug has successfully been replicated and can be documented for fixing.
Trying to upload my factory files I unfortunatelly get an error message the file being to big! (6mb)
No matter what, I would not even call this being a bug.
S3D makes exactly what is determined and printing only every second layer as set in the profile.
But doing so to save time with the "normal" support structure,
it would be helpful to ignore that setting for the dense supports
which are separately determined in layer density/quantity and seperation layers.

S3D-Jake
Posts: 481
Joined: Wed Jun 20, 2018 11:45 am

Re: missing dense support when combining every 2nd layer

Thu Jan 10, 2019 5:07 pm

Thanks for trying at least. Can you send the factory file to our contact us page and mention it's for S3D-Jake? I'd love to be able to use your specific setup in testing for any changes to this functionality.
"A bird does not sing because it has an answer. It sings because it has a song."

Return to “Troubleshooting and Bug Reports”