Ronald44181000
Posts: 5
Joined: Sun Oct 28, 2018 10:50 pm

Raft Problems

Wed Dec 05, 2018 10:40 am

I've been having issues getting Rafts and Brims to cover the entire base of my models. I'm using version 4.1 and for the past 2 days I haven't been able to get a full coverage in my Rafts or Brims for that matter. Does anyone have any suggestions as to how to repair this?

User avatar
dkightley
Posts: 1786
Joined: Tue Mar 10, 2015 3:09 pm

Re: Raft Problems

Wed Dec 05, 2018 12:40 pm

Would you be able to attach a Factory file for one of your models where you get this issue, please?

File==>Save Factory File
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

Ronald44181000
Posts: 5
Joined: Sun Oct 28, 2018 10:50 pm

Re: Raft Problems

Sun Dec 09, 2018 5:59 am

Here is the Factory File that you requested. As you can see when you open it that the Raft only is attached at the ends of the piece.
Center Holder.factory
(51.42 KiB) Downloaded 3 times

User avatar
dkightley
Posts: 1786
Joined: Tue Mar 10, 2015 3:09 pm

Re: Raft Problems

Sun Dec 09, 2018 8:40 am

As I suspected, the bottom of the model is not flat on the bed....which is why you're only getting raft at either end.

If you can suffer losing a very small amount of height, double-click on the model to open the model adjustment window.....and alter the Z-Offset (in Change Position section at top) to 64.85mm

I'd also make another change to give a slightly better part...and that;s change the Horizontal size compensation field on the Other tab to 0.05mm. This will merge the two "touching" parts of the model into one part...thus reducing the printer free air movement down considerably, giving a cleaner print.
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

Ronald44181000
Posts: 5
Joined: Sun Oct 28, 2018 10:50 pm

Re: Raft Problems

Sun Dec 09, 2018 7:16 pm

As a Newby, I didn't quite understand all of your suggestions. Though after using your First Suggestion and Modifying one other suggestion. I was able to get to the point that I was searching for. Thank You very much for all of your assistance. I hope you have a Great week. You just saved my bacon!!!!!!!!!!!

User avatar
dkightley
Posts: 1786
Joined: Tue Mar 10, 2015 3:09 pm

Re: Raft Problems

Sun Dec 09, 2018 8:27 pm

No problem..I was a newbie once!! And glad you got it sorted.....
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

Return to “Troubleshooting and Bug Reports”