montaelkins
Posts: 4
Joined: Tue Dec 25, 2018 9:56 am

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Tue Dec 25, 2018 10:03 am

4.1.1 crashes after a few seconds every time
windows 7 64 bit
Dreamer printer
Unhandled exception at 0x000007FEED11F7C7 (libusb-1.0.dll) in Simplify3D.exe: 0xC0000005: Access violation reading location 0x0000000000000005. occurred

upgraded from 4.0.0
tried 4.1.1 32 bit as well, same failure

help

S3D-Alex
Posts: 274
Joined: Thu Aug 30, 2018 1:23 pm

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Thu Dec 27, 2018 1:20 pm

Please try deleting the savedState.factory file located in the directory specified in the link below:

https://www.simplify3d.com/support/faq/#faq-4628

billyd
Posts: 185
Joined: Mon Jan 19, 2015 12:13 pm

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Sat Dec 29, 2018 9:20 am

I have 4.1.1 on a win 7 64bit. I don't get crashes like previously described however mine does crash when I try to update an existing profile. If I rename it and save as new it's fine. But if I try to update a profile it crashes every time.

montaelkins
Posts: 4
Joined: Tue Dec 25, 2018 9:56 am

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Tue Jan 01, 2019 6:03 pm

It has something to do with communications to FlashForge Dreamer.
If I turn it off then Simplify3d will start.

weepee14
Posts: 2
Joined: Sun Jan 06, 2019 12:37 pm

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Sun Jan 06, 2019 12:40 pm

I'm having a similar situation. Simplify3d crashing when I turn off retraction, or if I turn retraction to zero.

S3D-Alex
Posts: 274
Joined: Thu Aug 30, 2018 1:23 pm

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Mon Jan 07, 2019 10:54 am

weepee14 wrote:
Sun Jan 06, 2019 12:40 pm
I'm having a similar situation. Simplify3d crashing when I turn off retraction, or if I turn retraction to zero.
This may have something to do with the current Acceleration Mode of your software. Please go to Tools > Options > Visualization and try the "Disable Hardware Acceleration" option. Alternatively, you can also choose to not "Automatically load preview after slicing" and this will slice the file properly as well.

These modes are meant to try and compensate for outdated graphics drivers and/or cards so the best solution is to make sure you have the most up-to-date drivers available for your specific setup. Please let me know if I can be of any further assistance.

JE Designs
Posts: 3
Joined: Tue Jan 08, 2019 1:44 pm

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Tue Jan 08, 2019 6:06 pm

If I have a job with a lot of Processes involved and I have to exit preview to adjust something at all when I try to preview it again it crashes ..

Its killed my project a few time I just now make sure to check everything twice before going to preview

weepee14
Posts: 2
Joined: Sun Jan 06, 2019 12:37 pm

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Wed Jan 09, 2019 1:47 pm

Thank Alex, this worked.

mroek
Posts: 146
Joined: Mon Oct 26, 2015 1:47 pm

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Thu Jan 10, 2019 12:45 pm

Version 4.01 (and earlier) has always been rock solid for me, but the latest 4.1.1 does crash randomly. This is of course very inconvenient, since you'll lose whatever you were working on.

Hopefully the developers can address this, because having reliable software is extremely important. Saving your work is of course also necessary, but it is easy to forget when trying to tune settings for some particular print.

projectek
Posts: 3
Joined: Sun Jun 11, 2017 9:27 am

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Mon Jan 14, 2019 5:05 am

S3D-Alex wrote:
Mon Jan 07, 2019 10:54 am
weepee14 wrote:
Sun Jan 06, 2019 12:40 pm
I'm having a similar situation. Simplify3d crashing when I turn off retraction, or if I turn retraction to zero.
This may have something to do with the current Acceleration Mode of your software. Please go to Tools > Options > Visualization and try the "Disable Hardware Acceleration" option. Alternatively, you can also choose to not "Automatically load preview after slicing" and this will slice the file properly as well.

These modes are meant to try and compensate for outdated graphics drivers and/or cards so the best solution is to make sure you have the most up-to-date drivers available for your specific setup. Please let me know if I can be of any further assistance.
That is not a solution. :(
Disable hardware acceleration results preview very slow, making preview useless. :(
Not choose "Automatic load preview after slicing" will force you have to save G-code file every time after slicing. It will make our job much inconvenient.:(

Your company should hire a better Quality Assurance team does the job before post a new release.

I would keep using 4.0.1 rather than 4.1.0 or 4.1.1, now.

Return to “Troubleshooting and Bug Reports”