Page 2 of 4

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Tue Dec 25, 2018 10:03 am
by montaelkins
4.1.1 crashes after a few seconds every time
windows 7 64 bit
Dreamer printer
Unhandled exception at 0x000007FEED11F7C7 (libusb-1.0.dll) in Simplify3D.exe: 0xC0000005: Access violation reading location 0x0000000000000005. occurred

upgraded from 4.0.0
tried 4.1.1 32 bit as well, same failure

help

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Thu Dec 27, 2018 1:20 pm
by S3D-Alex
Please try deleting the savedState.factory file located in the directory specified in the link below:

https://www.simplify3d.com/support/faq/#faq-4628

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Sat Dec 29, 2018 9:20 am
by billyd
I have 4.1.1 on a win 7 64bit. I don't get crashes like previously described however mine does crash when I try to update an existing profile. If I rename it and save as new it's fine. But if I try to update a profile it crashes every time.

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Tue Jan 01, 2019 6:03 pm
by montaelkins
It has something to do with communications to FlashForge Dreamer.
If I turn it off then Simplify3d will start.

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Sun Jan 06, 2019 12:40 pm
by weepee14
I'm having a similar situation. Simplify3d crashing when I turn off retraction, or if I turn retraction to zero.

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Mon Jan 07, 2019 10:54 am
by S3D-Alex
weepee14 wrote:
Sun Jan 06, 2019 12:40 pm
I'm having a similar situation. Simplify3d crashing when I turn off retraction, or if I turn retraction to zero.
This may have something to do with the current Acceleration Mode of your software. Please go to Tools > Options > Visualization and try the "Disable Hardware Acceleration" option. Alternatively, you can also choose to not "Automatically load preview after slicing" and this will slice the file properly as well.

These modes are meant to try and compensate for outdated graphics drivers and/or cards so the best solution is to make sure you have the most up-to-date drivers available for your specific setup. Please let me know if I can be of any further assistance.

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Tue Jan 08, 2019 6:06 pm
by JE Designs
If I have a job with a lot of Processes involved and I have to exit preview to adjust something at all when I try to preview it again it crashes ..

Its killed my project a few time I just now make sure to check everything twice before going to preview

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Wed Jan 09, 2019 1:47 pm
by weepee14
Thank Alex, this worked.

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Thu Jan 10, 2019 12:45 pm
by mroek
Version 4.01 (and earlier) has always been rock solid for me, but the latest 4.1.1 does crash randomly. This is of course very inconvenient, since you'll lose whatever you were working on.

Hopefully the developers can address this, because having reliable software is extremely important. Saving your work is of course also necessary, but it is easy to forget when trying to tune settings for some particular print.

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Mon Jan 14, 2019 5:05 am
by projectek
S3D-Alex wrote:
Mon Jan 07, 2019 10:54 am
weepee14 wrote:
Sun Jan 06, 2019 12:40 pm
I'm having a similar situation. Simplify3d crashing when I turn off retraction, or if I turn retraction to zero.
This may have something to do with the current Acceleration Mode of your software. Please go to Tools > Options > Visualization and try the "Disable Hardware Acceleration" option. Alternatively, you can also choose to not "Automatically load preview after slicing" and this will slice the file properly as well.

These modes are meant to try and compensate for outdated graphics drivers and/or cards so the best solution is to make sure you have the most up-to-date drivers available for your specific setup. Please let me know if I can be of any further assistance.
That is not a solution. :(
Disable hardware acceleration results preview very slow, making preview useless. :(
Not choose "Automatic load preview after slicing" will force you have to save G-code file every time after slicing. It will make our job much inconvenient.:(

Your company should hire a better Quality Assurance team does the job before post a new release.

I would keep using 4.0.1 rather than 4.1.0 or 4.1.1, now.