Page 1 of 4

[FIXED] 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Fri Dec 07, 2018 5:46 pm
by wirlybird
These new releases are constantly crashing. No error message, nothing.

Click Prepare To Print and bam, the program closes and is gone.

4.0.1 has never once crashed.

This new release is a train wreck. Way many more issue than solutions.

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Fri Dec 07, 2018 7:59 pm
by tonyno
4.1.1 is crashing a lot for me as well.

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Sat Dec 08, 2018 6:37 am
by horst.w
First using 4.1 crashs when start the program.
All sesssions have ended with a crash but not while working. So I had no damages.

It needs to save as often as possible factory-files to store the last steps.

horst.w
GER

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Sat Dec 08, 2018 7:56 am
by wirlybird
@horst - something I have never needed to do before but is a good idea. I have a model with a lot of processes and custom supports so I realized I can save a factory file as a back up to be able to restore where I was when it crashes!

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Sat Dec 08, 2018 10:56 am
by rrdavis
If you are experiencing crashes, it would probably help if you attach your factory file. Just saying it is crashing without providing any other information isn't going to help much.

I for one have been using 4.1.1 constantly for several days and haven't had a single crash yet. I'd be curious to test your factory file to see if it might be something specific to your installation...

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Sat Dec 08, 2018 11:23 am
by wirlybird
There really isn't much additional info to give at this point. You can be working in it such as doing manual supports then it closes - no warning.
I can do the same thing in 4.0.1 and it is fine.

There is no warning it is going to close. You could be closing the manual supports window or pressing prepare to print. It seems random.

I can not share this factory file since it is a customer print.

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Sat Dec 08, 2018 2:47 pm
by horst.w
Mostly I had the Windows (WinProf 7 / 64 ) message: "Simplify did not answer" or "Simplify has no reaction" (translated from german message text: Simplify reagiert nicht mehr; Simplify antwortet nicht!); no blue screen or other shut downs, other programs are running without influence of this.

So as Wirlybird has described it, the program crashs with one stroke while an action (mouse movement or similar) happens only one times for me, but how to identify the trigger ...?
The last days I print very simple things and small parts, no support or more than 2 processes.
Nonetheless, the earlier versiones had crashed I can count it on the fingers of one of my hands over 4 years starting on V 1.1 .

H.

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Sat Dec 08, 2018 3:03 pm
by wirlybird
When mine crashes the main window simple disappears. Even faster than if you wanted to close it!

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Mon Dec 24, 2018 9:47 pm
by brian444
mine was working and suddenly crashes, wtf

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Posted: Tue Dec 25, 2018 10:01 am
by montaelkins
Mine practically won't run at all.

Starts up for a few seconds then dies

4.1.1 64 bit on Win 7 patched as of 12/25/2018

Unhandled exception at 0x000007FEED11F7C7 (libusb-1.0.dll) in Simplify3D.exe: 0xC0000005: Access violation reading location 0x0000000000000005. occurred

Dreamer printer

upgrade to previous version 4.0.0

Tried installing the 32 bit version same result.

It will run for a few seconds. I can generally click remove model if I'm fast enough, but then it crashes.\

Help.